Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2018, 07:56 AM
Roger Zahnd's Avatar
Roger Zahnd is offline
Junior Member
 
Join Date: May 2017
Posts: 1
Default

When acitvating the plugin on wordpress my starting (home) page is shutting down


Dear All,

I like your plugin but every time I activate the plugin on wordpress (Theme: Qaro), my site is not working correctly anymore. Especially my starting page does not load correctly, a blog page appears instead of my normal starting page.... Theme settings are on "static page" but still.... At the moment I am using woocommerce and I did not deactivated the woocommerce plugin when activating yours, is that maybe causing some problems? Any ideas? I just deactivated woocommerce but problem remains... I installed everything according setup wizard and connected the store with my wordpress site properly.... It must be a setup issue, but I can't find it....Strange....Thank you in advance for your support.

Regards,

Roger

www.timeisyours.ch

Ps: I also sent you an e-mail to your support e-mail address... No answer so far... But I guess it's because it was weekend ;0)
Reply With Quote
  #2  
Old 01-22-2018, 11:55 AM
Alex Flint's Avatar
Alex Flint Alex Flint is online now
Ecwid Team
 
Join Date: May 2017
Posts: 83
Default

Hi Roger,

It's Alex Flint from Ecwid Customer Care Team.

I'm extremely sorry, that you faced the issue. I'd like to let you know, that we've received your email and are currently investigating the issue. We will send you an update via email as soon as possible.

In the meantime, please, feel free to ask any questions you have.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:41 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.