#1  
Old 06-15-2018, 10:54 AM
joeforrestart's Avatar
joeforrestart is offline
Junior Member
 
Join Date: Jun 2018
Posts: 2
Default

Removing 'Sign Up' for new customers


**EDIT** I've resolved the issue now, it was to do with Wix member settings now Ecwid.
---

Hi,

I've been slowly building my shop for a while now and just took the big step of finally publishing it so it is Live and I can start selling .... but checking the new Live site EVERY link doesn't go to the shop but instead bring up a 'Sign Up' lightbox, meaning potential customers have to "Join" my site before they can even browse all 2 products I currently have!

How do I remove this 'sign up' lightbox/stage or bypass it and just have a public shop??

Here's a link to the page, if you close the lightbox you are re-directed to my homepage.
https://www.joeforrest.co.uk/shop

Thanks

Last edited by joeforrestart; 06-19-2018 at 11:03 AM. Reason: Adding a link to people to view
Reply With Quote
  #2  
Old 06-17-2018, 01:30 AM
Stylesupplier's Avatar
Stylesupplier Stylesupplier is offline
Member
 
Join Date: Feb 2013
Location: China
Posts: 48
Default

Your store is beautiful.
The ecwid team may help you remove it.
__________________
My Ecwid Store
Rhinestone Lingerie
Joining Ecwider's group
Reply With Quote
  #3  
Old 06-19-2018, 10:45 AM
Jenny J's Avatar
Jenny J Jenny J is offline
Ecwid Team
 
Join Date: Dec 2017
Posts: 10
Default

Quote:
Originally Posted by joeforrestart View Post
Hi,

I've been slowly building my shop for a while now and just took the big step of finally publishing it so it is Live and I can start selling .... but checking the new Live site EVERY link doesn't go to the shop but instead bring up a 'Sign Up' lightbox, meaning potential customers have to "Join" my site before they can even browse all 2 products I currently have!

How do I remove this 'sign up' lightbox/stage or bypass it and just have a public shop??

Here's a link to the page, if you close the lightbox you are re-directed to my homepage.
https://www.joeforrest.co.uk/shop

Thanks

Hello!

This is Jenny with Ecwid team, I'd be happy to help you!

If you want to disable the Sign-in feature, please go to your Ecwid control panel > Design > Storefront Navigation & Colors > “Sign In” Link > choose Do not show. Here is the screenshot with the settings:



I also checked your store settings and see you've already disabled this option.

Please, feel free to ask if any questions arise!

Kind regards,
__________________
Jenny
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.
Reply With Quote
  #4  
Old 06-19-2018, 11:00 AM
joeforrestart's Avatar
joeforrestart joeforrestart is offline
Junior Member
 
Join Date: Jun 2018
Posts: 2
Default Problem solved

Hi,

Thanks for replying, it was actually an issue with Wix, not Ecwid! My own mistake, problem now resolved.

Thanks,
Joe
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:33 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.