The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 11-17-2009, 06:28 PM
adamalphabet's Avatar
adamalphabet is offline
 
Join Date: Nov 2009
Posts: 11
Default

Server Busy errors


Hi, I've been getting sever busy errors all day: "Cannot perform this action: the server is busy. Please, retry later..."

Aslo the following: "Cannot upload the file; the server is busy"

The file I've been trying to upload is under 100 meg.

Testing my shop on the frontend has also been very slow - the shop is now not showing on my site at all, and I can't save anything on the backend.

Is there an overall filesize limit on individual accounts that might be slowing my shop down? I ask this as I have checked some other people's and they seem OK...

Are you experiencing problems on your end?

Thanks

@!

Last edited by adamalphabet; 11-17-2009 at 07:57 PM. Reason: Added issues
  #2  
Old 11-17-2009, 09:45 PM
Win  With 1's Avatar
Win With 1 Win  With 1 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 6
Default

I had similar issues. One site's cart wouldn't load at all. The page loaded, but no cart. The other had a loaded cart, but had odd problems like the shopping bag was mostly missing.

Now both sites seem fine.

FWIW I've only got a handful of products on each site, so I don't think it's a space issue.

Last edited by Win With 1; 11-17-2009 at 09:48 PM.
  #3  
Old 11-18-2009, 01:39 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Please accept our apologies for such issue: http://www.ecwid.com/forums/showpost...14&postcount=2

All issues should be fixed for now.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #4  
Old 11-18-2009, 02:17 PM
Paul Jemiolo's Avatar
Paul Jemiolo Paul Jemiolo is offline
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default It's happening again now.

My store is blank and I cannot access the control panel. Please help with this.
Thanks
Paul
  #5  
Old 11-18-2009, 02:21 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by Paul Jemiolo View Post
My store is blank and I cannot access the control panel. Please help with this.
Thanks
Paul
Please post your store URL.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #6  
Old 11-18-2009, 02:27 PM
Paul Jemiolo's Avatar
Paul Jemiolo Paul Jemiolo is offline
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default Url

www.decanterworld.com

BTW this seemed to happen right after I set up PAYPAL express with my API information.
  #7  
Old 11-18-2009, 02:36 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by Paul Jemiolo View Post
www.decanterworld.com

BTW this seemed to happen right after I set up PAYPAL express with my API information.
It works perfectly for me. Do you still reproduce the issue?
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #8  
Old 11-18-2009, 02:43 PM
Paul Jemiolo's Avatar
Paul Jemiolo Paul Jemiolo is offline
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default

Quote:
Originally Posted by qetzal View Post
It works perfectly for me. Do you still reproduce the issue?
My store is showing nothing and I still cannot navigate to the control panel page. I receive "the server is too busy" or Fire Fox cannot connect etc.

OK something weird is going on. I logged onto another server at a different location (I work for a company from home). WHen I visit the site from that server it's fine. I'll reboot my server and try again. Thanks for your help and quick response. I'll let you know the outcome after the reboot.

Last edited by Paul Jemiolo; 11-18-2009 at 02:47 PM. Reason: Tried different machine.
  #9  
Old 11-18-2009, 02:59 PM
Paul Jemiolo's Avatar
Paul Jemiolo Paul Jemiolo is offline
Junior Member
 
Join Date: Oct 2009
Posts: 7
Default Strange things happened

Ok everybody,
After the reboot I can access everything and my site comes up as it should.
Again thanks for your quick response and help
Paul
  #10  
Old 01-03-2010, 06:26 AM
Josh Mackey's Avatar
Josh Mackey Josh Mackey is offline
Junior Member
 
Join Date: Dec 2009
Posts: 2
Default

getting server busy errors now, it's been happening since about 10pm PST. It's now almost 10:30pm.

Guess I could hang em up for the night and try again in the morning.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:45 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.