The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-13-2015, 06:37 PM
Charleston Robotics's Avatar
Charleston Robotics Charleston Robotics is offline
Junior Member
 
Join Date: Sep 2015
Posts: 2
Default

Product descriptions throughout the store are rendering HTML fine on the starter site located here: https://charlestonrobotics.ecwid.com/#

However, the widget running on the website is not rendering the HTML, visible under the Camps section here: http://charlestonrobotics.businessca...dex.html#camps

All I'm looking for is consistent paragraph spacing and a few bolded words to help with readability. While I typed the html initially, I've even tested this by removing all html and using only the Ecwid style editor and the result is the same. The starter site will render the HTML, the website will not.

Any suggestions?

Last edited by Arthur Belostotsky; 10-19-2015 at 08:32 PM.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
html, product descriptions, starter site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:01 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.