The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 02-18-2013, 12:59 PM
Lous Passion's Avatar
Lous Passion is offline
Junior Member
 
Join Date: Nov 2012
Posts: 17
Default

Delivery Not Added In Paypal


Hi.

Everything has been working just fine but the last two orders have come through without being charged for delivery. I have tested it myself for a few different items and altjough delivery is showing in the shopping cart when you reach the Paypal stage it has disappeared.

Any ideas as I need to get this fixed as soon as possible.

Thanks
Lou

this is the Ecwid receipt:
Bokashi Starter Kit
SKU 000016
Weight 4.90kg
Colour: Tan

Quantity: 1
Price (each): AU$170.00


==== Order Totals ====

Items: AU$170.00
Shipping: AU$8.65
Tax: AU$0.00
TOTAL: AU$178.65

and this is the Paypal receipt:

Description Unit price Qty Amount
Bokashi Starter Kit - Colour: Tan
$170.00 AUD 1 $170.00 AUD

Total: $170.00 AUD [/COLOR]

Last edited by Lou Bokashi; 02-18-2013 at 01:02 PM. Reason: forgot to add something
  #2  
Old 02-18-2013, 01:10 PM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

Most probably your PayPal shipping settings override the ones coming from Ecwid. Please, make sure you've completed the last step of the setup instruction here: http://kb.ecwid.com/w/page/15853304/PayPal#Howtosetitup
The Following User Says Thank You to Eugene Rimmer For This Useful Post:
Lous Passion (02-18-2013)
  #3  
Old 02-18-2013, 01:41 PM
Lous Passion's Avatar
Lous Passion Lous Passion is offline
Junior Member
 
Join Date: Nov 2012
Posts: 17
Default

Thanks. I followed all the instructions there and at the end ticked this box in shipping calculations - "Click here to allow transaction-based postage values to override the profile postage settings listed above (if profile settings are enabled)." That seemed to fix it. Strange that it is only im the past 2 days that this happened and I hadn't changed anything in Paypal or Ecwid. Oh well one of those unexplained things and seems to be working ok now
  #4  
Old 02-19-2013, 11:16 AM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

Quote:
Originally Posted by Lou Bokashi View Post
Thanks. I followed all the instructions there and at the end ticked this box in shipping calculations - "Click here to allow transaction-based postage values to override the profile postage settings listed above (if profile settings are enabled)." That seemed to fix it. Strange that it is only im the past 2 days that this happened and I hadn't changed anything in Paypal or Ecwid. Oh well one of those unexplained things and seems to be working ok now
We have already had a case when PayPal has flipped that bit in multiple accounts on their side without prior notice. We will look if this is a similar case. Glad you could resolve it for now.
The Following User Says Thank You to Eugene Rimmer For This Useful Post:
Lous Passion (02-19-2013)
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
delivery

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:18 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.