The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 07-29-2014, 04:16 PM
radiantcreations's Avatar
radiantcreations is offline
Junior Member
 
Join Date: Jul 2014
Posts: 1
Exclamation

Shipping Troubleshooting


My Goal: To set up shipping for 1 product with USPS Flat Rate Envelopes. There is a flat rate for US, another one for Canada, and one more for everywhere else.

I have set up the 3 different Destinations Zones.
I have tried setting up setting up a different shipping method for each zone trying both carrier calculated with my USPS Web Tool Registration ID and also typing in the current flat rate.
I have tried setting up a single shipping method using the carrier calculated process as well.
I have changed the Shipping Freight in the Product Shipping to Global Settings.


With all the variations of these variables I either get a shopping cart that says it doesn't ship to the location (testing with an actual US address), or USPS Flat Rate Envelope for $0.00.

I understand the theory of technical support through community boards, but I have spent so much time scouring boards and have come up with no answers as to why a very simple set up is still not working. Please advise.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
carrier calculated, destination zones, shipping, usps

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:40 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.