The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 07-12-2011, 02:45 AM
indy's Avatar
indy is offline
 
Join Date: Sep 2010
Posts: 36
Default

Wordpress plugin and social tools


Hi,

I noticed and enabled your new social tools feature but it seems to have no effect on the wordpress plugin. I am correct to assume that it does not work with the wordpress plugin yet?

Thanks
  #2  
Old 07-12-2011, 08:55 AM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by Bill Roberts View Post
Hi,

I noticed and enabled your new social tools feature but it seems to have no effect on the wordpress plugin. I am correct to assume that it does not work with the wordpress plugin yet?

Thanks
Hi,

The new social tools work for any Ecwid store(including our WordPress plugin of course). It doesn't matter how your store is installed.

In your particular case the Like buttons don't work, because your site has some incorrect JavaScript code which causes some errors and prevents Like buttons from loading.
Please try to remove your JS code, which blocks right mouse click & selections, then clear your site cache (I see you use the W3 Total Cache module) and try to reproduce the problem once again.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #3  
Old 07-12-2011, 09:10 AM
indy's Avatar
indy indy is offline
 
Join Date: Sep 2010
Posts: 36
Default

Hi,

Thank you for the reply.

ok, I removed the no right click plugin and emptied all caches, including my browsers and the problem still seems to persist.

Anything else you can think of?
  #4  
Old 07-12-2011, 11:02 AM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by Bill Roberts View Post
Hi,

Thank you for the reply.

ok, I removed the no right click plugin and emptied all caches, including my browsers and the problem still seems to persist.

Anything else you can think of?
Your site still has some JS errors. Do you use any other custom JS?
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #5  
Old 07-12-2011, 11:28 AM
indy's Avatar
indy indy is offline
 
Join Date: Sep 2010
Posts: 36
Default

its my plugin Simple Facebook Connect - Base, which is actually a collection of about 15 plugins of which Im only using 2 or 3, the sidebar facebook fans widget, the share button on posts and a back-end post to facebook thing.

I tried disabling one by one and the social buttons only appear once you deactivate the base plugin, which deactivates them all.

Ill see if i can find a workaround tomorrow. You can see the entire plug-in disabled here http://thailandhealthshop.com/
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:53 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.