The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 03-14-2017, 11:58 PM
milton niola's Avatar
milton niola is offline
Junior Member
 
Join Date: Mar 2017
Posts: 2
Default

HELP PLEASE. ECWID + TUMBLR PROBLEM.


My shop shows up on my tumblr page, but nothing happens when I click on the products. Help please!

tumblr: nfgsquad.com/store
  #2  
Old 03-15-2017, 06:43 PM
Edward M.'s Avatar
Edward M. Edward M. is offline
Ecwid Team
 
Join Date: Dec 2016
Posts: 261
Default

Hi,

Edward here, Ecwid Team. Thank you for the message.

I'm sorry that you are experiencing this problem. I've inspected your website and could see that there are certain issues with the way Ecwid store functions. It seems like there is some script/plugin installed on your website that corrupts/redirects the product URL. As a result, you are not able to open the product page.

At the moment, our developers are investigating what the exact issue is and possible fixes for that. I'll keep you posted on the updates and let you know if we need any additional information to fix that.
__________________
Ecwid Customer Care Team
More tips and hints on Ecwid use in Ecwid Help Center
The Following User Says Thank You to Edward M. For This Useful Post:
milton niola (03-15-2017)
  #3  
Old 03-15-2017, 10:20 PM
milton niola's Avatar
milton niola milton niola is offline
Junior Member
 
Join Date: Mar 2017
Posts: 2
Default

Quote:
Originally Posted by Edward M. View Post
Hi,

Edward here, Ecwid Team. Thank you for the message.

I'm sorry that you are experiencing this problem. I've inspected your website and could see that there are certain issues with the way Ecwid store functions. It seems like there is some script/plugin installed on your website that corrupts/redirects the product URL. As a result, you are not able to open the product page.

At the moment, our developers are investigating what the exact issue is and possible fixes for that. I'll keep you posted on the updates and let you know if we need any additional information to fix that.
Thanks Edward! I'll gladly supply you guys with my websites HTML, if you guys need it.
  #4  
Old 03-20-2017, 12:06 PM
Edward M.'s Avatar
Edward M. Edward M. is offline
Ecwid Team
 
Join Date: Dec 2016
Posts: 261
Default

Hi,

it's Edward with the follow-up.

We have found modal.js script installed on your website that likely causes the problem with Ecwid store.

This script process the following ajax-request
Code:
History.pushState(stateData, postTitle, postURL);
where postURL consists of the link
Code:
/post/XXXXXX.
that corrupts Ecwid product/category URLs.

Could you please tell me what do you use this script for? If it's something that is really vital for your website, we'll look for possible workarounds to make Ecwid function with this script. If it's not, then the easiest way to fix the problem would be deleting the script from your website settings.

Look forward to hearing back from you.
__________________
Ecwid Customer Care Team
More tips and hints on Ecwid use in Ecwid Help Center
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:38 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.