The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 10-18-2013, 06:05 AM
Brother Antonio's Avatar
Brother Antonio is offline
 
Join Date: Oct 2013
Posts: 41
Default

Weird Happening... Shipping Down? Is it me or???


Greetings,
Writing this to y'all here at 8:00pm EST. Having some strange stuff happening on Ecwid right now. I both made some changes in my product area that then UNDID themselves (moved a category and renamed it). And, it seem the shipping calculators are not working for UPS, FED-EX, USPS, etc...
Anyone else having this issue right now? It started for me around 7:30pm EST. Not good timing as I have a lot of work to do on the shop right now!
Thanks,
~ Antonio ~

Ok, now the new shipping method I added has disappeared TWICE! Any Ecwid techies awake and on the forums tonight? Something strange is happening...

Still not working... If you are reading this, will you please visit www.TheSoundHealingStore.com and see if any options show up in the bag... Thanks! :-)

Ok, not sure who is anyone will read this but for sure something is happening with the Ecwid back-end while it seems the main tech team is sleeping... I know for me, ALL shipping methods have gone down tonight and there is no tech support to call or get in touch with for an emergency. If this was a hot holiday shopping time I would be pulling my hair out! Not sure if this is related but I saw another person post on the forum: http://www.ecwid.com/forums/showthre...5627#post95627 with a similar issue. Seems something strange is happening on the back end of Ecwid tonight or at least with the shipping links...

Last edited by Lana; 10-18-2013 at 07:39 AM.
  #2  
Old 10-18-2013, 07:51 AM
Lanna's Avatar
Lanna Lanna is offline
Ecwid Team
 
Join Date: Jan 2011
Posts: 2,675
Default

Quote:
Originally Posted by Brother Antonio View Post
Greetings,
Writing this to y'all here at 8:00pm EST. Having some strange stuff happening on Ecwid right now. I both made some changes in my product area that then UNDID themselves (moved a category and renamed it). And, it seem the shipping calculators are not working for UPS, FED-EX, USPS, etc...
Anyone else having this issue right now? It started for me around 7:30pm EST. Not good timing as I have a lot of work to do on the shop right now!
.
Hi,

I've checked your store settings. UPS and USPS online methods don't work right now because no shipping services are enabled for them. You should turn on any service you wish to ship with:
- in Ecwid control panel>System Settings>Shipping, click on "Carrier-calculated"
- enable necessary shipping services,
- click 'OK', then 'Save'
Repeat it for both methods, and let me know if further help is needed with this issue.

Also you mentioned that some changes you made to a category were not saved. What category was it? I noticed you imported a CSV file recently. Did you upload it after you made those changes to the category?

Look forward to hearing from you.
__________________
Lana W.
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.

Thank Ecwid team on Twitter
  #3  
Old 10-18-2013, 03:19 PM
Brother Antonio's Avatar
Brother Antonio Brother Antonio is offline
 
Join Date: Oct 2013
Posts: 41
Default

Ok, this is why I said weird stuff was happening. I did not deselect the options in the UPS and USPS carrier methods. For some reason the system deselected the options I had set on it's own. And the Fed ex option, even though there WAS a method selected, was not showing up. I do not know when the UPS and USPS options disappeared overnight, but earlier yesterday when I was trying to figure this out they WERE selected and active in the shipping control panel and still were not showing up in my cart. None of the options were showing up in my cart which is why I placed so many posts and reached out to support a couple of times last evening. Also, the names of the carriers just swapped on their own. The UPS option says USPS and the USPS option says UPS.

Again, it seems some strange things are happening in the system and this was happening in other random places as well yesterday. I can't recall exactly what products were changing but I had made some changes in images and category names and all of a sudden they reverted back to a previous version on their own.

In this moment even though the FedEx option was active and I just reactivated the UPS option (although the title now is wrong it says USPS), I still am not seeing those options show up in my shopping cart. Hope you can look a little further into this as I struggled with this for hours last night and again feel something strange is going on with Ecwid.

Last edited by Brother Antonio; 10-18-2013 at 05:10 PM. Reason: typos
  #4  
Old 10-18-2013, 03:58 PM
FSI Label CO's Avatar
FSI Label CO FSI Label CO is offline
 
Join Date: Mar 2012
Posts: 21
Default

I'm having the same issues as well. The icons are randomly swapping between ups and usps. And randomly the shipping editor was disabling all types of shipments.

Also I have Shipping setup for UPS. Later when I reopen the shipping editor switches to USPS, and it displays USPS shipping types.
  #5  
Old 10-18-2013, 04:19 PM
Lanna's Avatar
Lanna Lanna is offline
Ecwid Team
 
Join Date: Jan 2011
Posts: 2,675
Default

Hi,

Thank you all for reporting about this. We're on this problem right now, it's got the highest priority. I'll keep you posted in this thread.
__________________
Lana W.
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.

Thank Ecwid team on Twitter
  #6  
Old 10-18-2013, 04:46 PM
Brother Antonio's Avatar
Brother Antonio Brother Antonio is offline
 
Join Date: Oct 2013
Posts: 41
Default

Wow, it only took screaming from the mountain top for the past 16 hours to get your attention on this! Whatever the outcome, for me and my business this is huge fail for Ecwid. Mainly in that I noticed this problem and was trying to get someones attention on it 16 hours ago!!! In my store, missing even one sale could mean $1000 dollars in sales! So, out of this if I am going to remain as a customer and continue putting lots of work into my store I am surely going to need some very strong reassurance that this is either a VERY isolated incident AND / OR that this now has made your team aware YOU NEED 24 HOUR TECH SUPPORT! I was trying every means possible last night to reach out for support and the response I got was your reply at 4am EST. I am not sure how many customers you have here in America, but our peak internet shopping traffic seems to be when your support team is NOT available for help - 3pm - 11pm PST / 6pm - 2am EST.

Thanks for understanding and I hope whatever is happening over there is easy and quick to fix and will make Ecwid bullet proof for ever and ever. ;-)

Antonio
www.TheSoundHealingStore.com
  #7  
Old 10-18-2013, 07:21 PM
Lanna's Avatar
Lanna Lanna is offline
Ecwid Team
 
Join Date: Jan 2011
Posts: 2,675
Default

Thank you for the feedback. It's surely our fault that we missed this important problem. Particularly it was my own fault as I was the first person who received your report. I should have noticed that something is wrong at first place. I apologize for that.

We've caught the bug causing this behavior, worked out a fix and are testing it right now.
__________________
Lana W.
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.

Thank Ecwid team on Twitter
  #8  
Old 10-18-2013, 08:32 PM
Lanna's Avatar
Lanna Lanna is offline
Ecwid Team
 
Join Date: Jan 2011
Posts: 2,675
Default

UPDATE: the problem has been fixed. Please, refer to this post for details: http://status.ecwid.com/post/6441130...ipping-methods
__________________
Lana W.
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.

Thank Ecwid team on Twitter
  #9  
Old 10-18-2013, 09:10 PM
Brother Antonio's Avatar
Brother Antonio Brother Antonio is offline
 
Join Date: Oct 2013
Posts: 41
Default

Hello Again,

I am seeing by your reply that you may not have taken into account all the happenings that were associated to the bugs I experienced. The two you mention here around shipping were actually the last of many bugs to appear for me. I believe this is not fixed just yet.

What is still not working for me- Right now I have my main shipping carrier as FedEx. I also have UPS selected and both of those rates are still NOT showing up in my shopping cart. This was the initial problem for me that the rates I had selected were not showing up in my cart. Please read the previous post or questions submitted to support to see more details. The fact that they then randomly de-selected themselves happened much later when the glitches started occurring.

I also, I had the following additional bugs happen:

1) Making changes to an image in a category and, even though it was clearly saved, it then revering back to the previous image at a later time

2) Changes made to the description in a category that did the same thing - saved it but then it reverted.

3) I also recently changed the "Open bag when "Add to bag" is clicked" option in the "system settings". It worked when I activated it but no does not seem to be working. Not sure if this is related but I just noticed it.

These glitches were and are happening for me in Safari, Firefox, and Opera running Mac OS 10.7.5. I cleared the caches in the browsers and the shipping options are still not showing on any browser. So I believe it is NOT me or my browsers but the actual store and coding in Ecwid.

So PLEASE understand there is still some issues happening that I hope will be addressed this weekend. I was planning to launch my store today but looks like I will need to wait until this gets resolved. I will be off line until Sunday so am praying you give this more attention and you look at ALL the glitches that I experienced because I believe "the bug" you were working on is not restricted to just the shipping methods!

Thank You,

~ Antonio ~
www.TheSoundHealingStore.com
  #10  
Old 10-18-2013, 09:24 PM
Brother Antonio's Avatar
Brother Antonio Brother Antonio is offline
 
Join Date: Oct 2013
Posts: 41
Default

This issue has raised an important question for me that I searched for but did not see the answer to... Is there a way to back up my entire store beyond just exporting the products in a .csv file? This issue for has highlighted the importance of having this option to me as I have put many hours of work into my store beyond the .csv import and if that gets lost in some way I think I might jump off a bridge. :-o Ok, just kidding there, but it sure would hurt!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
crash, ecwid, shipping, site, store

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:27 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.