The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 09-10-2012, 01:17 PM
Agape Beauty's Avatar
Agape Beauty is offline
Member
 
Join Date: Mar 2011
Posts: 89
Default

â„¢ Is showing up on my Random Products plug in


â„¢ Is showing up on my Random Products plug in rather than the trademark symbol that is supposed to be there. How do I correct this?

http://www.essentialalchemist.com

Thank you!!
Sheen
  #2  
Old 09-11-2012, 08:54 AM
swift's Avatar
swift swift is offline
Senior Member
 
Join Date: Jan 2010
Posts: 167
Default

Hi, Sheen!
Most likely the problem is caused by the fact that your WP uses UTF-4 charset. Default Wordpress' charset is usually UTF-8. Could you please try to change it back to UTF-8 and check Random Products plugin after that?

In order to change charset you should log into WP admin area, go to Settings menu > Reading subsection and there you will find the Encoding for pages and feeds field that needs to be populated as UTF-8.

Please, let me know if it helps you.
  #3  
Old 09-11-2012, 01:47 PM
Agape Beauty's Avatar
Agape Beauty Agape Beauty is offline
Member
 
Join Date: Mar 2011
Posts: 89
Default

Hi!

Thank you! The setting was already at UTF-8, however. Any other ideas will be appreciated.

Thank you!
Sheen
  #4  
Old 09-11-2012, 01:47 PM
Agape Beauty's Avatar
Agape Beauty Agape Beauty is offline
Member
 
Join Date: Mar 2011
Posts: 89
Default

Hi!

Thank you! The setting was already at UTF-8, however. Any other ideas will be appreciated.

Thank you!
Sheen
  #5  
Old 09-11-2012, 02:02 PM
swift's Avatar
swift swift is offline
Senior Member
 
Join Date: Jan 2010
Posts: 167
Default

Well, but source code of your WP pages still shows UTF-4 charset:
Code:
<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-4" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<title></title>
It looks like your theme have this value hard-coded. If possible could you please check the following file in your WP installation:
<WP>/wp-content/themes/<YOUR-THEME-NAME>/header.php

There you should find the code similar to:
Code:
<meta charset="<?php bloginfo( 'charset' ); ?>" />
Please, let me know what is this code in your theme.
  #6  
Old 09-11-2012, 02:47 PM
Agape Beauty's Avatar
Agape Beauty Agape Beauty is offline
Member
 
Join Date: Mar 2011
Posts: 89
Default

Hi Swift!

It is:

<meta charset="<?php bloginfo( 'charset' ); ?>" />

Does that help?

Thank you!
Sheen
  #7  
Old 09-11-2012, 03:03 PM
swift's Avatar
swift swift is offline
Senior Member
 
Join Date: Jan 2010
Posts: 167
Default

That's odd.

Could you go to the following page in your WP admin area:
* wp-admin/options.php

and then search for the blog_charset variable? What value does it have?
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
random products plugin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:10 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.