Thread Tools Display Modes
  #1  
Old 05-29-2020, 08:14 AM
Dhon Tanada's Avatar
Dhon Tanada is offline
Junior Member
 
Join Date: Jul 2016
Posts: 4
Exclamation

Stuck Loading screen when apply location button is clicked in shopping bag


Hi,

Our company have an embedded single products on the website. On the Cart page or shopping bag after I add to bag the product, I click change for the shipping address under the checkout button, but decided not to change the details and clicked apply location without changing anything. Now I'm stuck with loading screen that seems goes forever, only way to stop is to reload the page. I expected that it will do nothing since I did not change anything. (screenshot on the link).
https://imgur.com/a/saQCAIc

Please let me know it can be fixed. What I did maybe not normal behavior of the user, but If the user accidentally did that, We can lose potential buyer of our product.

Link of website with embedded single product: https://www.ibebot.com/buy.php


Thanks for answering this problem

Last edited by Dhon Tanada; 05-29-2020 at 08:18 AM.
 

Tags
shopping bag widget, single product widget

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:54 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.