The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 06-26-2012, 02:50 AM
From The Stash's Avatar
From The Stash is offline
Junior Member
 
Join Date: May 2012
Posts: 15
Default

New Version - text default no longer available?


I love the new version of ecwid especially the option of copying and pasting the description without using keyboard shortcuts. However, before when you pasted new text on the website it showed the css default colour/size/font etc. Today i inputted a large number of products and when I pasted text it showed on the website as pasted.

Was this something new with the new version or is it a glitch? I want all of my text to be the same colour but as I do not know the colour code of the text on the rest of the pages I chose grey and it does not match.

Thanks
  #2  
Old 06-26-2012, 08:55 AM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

Quote:
Originally Posted by Green Bum View Post
I love the new version of ecwid especially the option of copying and pasting the description without using keyboard shortcuts. However, before when you pasted new text on the website it showed the css default colour/size/font etc. Today i inputted a large number of products and when I pasted text it showed on the website as pasted.

Was this something new with the new version or is it a glitch? I want all of my text to be the same colour but as I do not know the colour code of the text on the rest of the pages I chose grey and it does not match.

Thanks
Sorry, can you please better clarify the feature you are talking about? Where exactly do you paste something? Does it happen on http://my.ecwid.com or on your site? Can we see the screenshots?
  #3  
Old 06-26-2012, 01:59 PM
From The Stash's Avatar
From The Stash From The Stash is offline
Junior Member
 
Join Date: May 2012
Posts: 15
Default

It seemed to work okay today I will try again later or tommorow. It may have just been a small glitch.
Attached Thumbnails
Click image for larger version

Name:	2.PNG
Views:	107
Size:	5.0 KB
ID:	1273  
  #4  
Old 06-26-2012, 05:17 PM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

Quote:
Originally Posted by Green Bum View Post
It seemed to work okay today I will try again later or tommorow. It may have just been a small glitch.
Sorry, can you please include a wider area onto the screenshot? Still I wonder what is the page you are talking about.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:03 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.