Thread Tools Display Modes
  #1  
Old 04-10-2020, 10:02 AM
tiefAIR's Avatar
tiefAIR is offline
 
Join Date: Feb 2020
Posts: 10
Default

No Product.Picture if share a Link on Facebook


Hi, so if i want to post a Link of a Product on Facebook i miss the Productpicture.
What do i wrong?


  #2  
Old 04-14-2020, 06:44 PM
Mary G.'s Avatar
Mary G. Mary G. is offline
Ecwid Team
 
Join Date: Jan 2018
Posts: 69
Default

Quote:
Originally Posted by tiefAIR View Post
Hi, so if i want to post a Link of a Product on Facebook i miss the Productpicture.
What do i wrong?
Hello,
It's Mary from the Ecwid Customer Care team. Thank you for your message.

I've checked the website https://tiefair.de/shop/ and run a test trying to share a link to one of the products on my Facebook page.

Facebook automatically checks the page to find all the needed info: page title, description, image, etc. It looks like the preview is not full when you are in the editor mode, but once you click "Post" the image displays as per normal.

Here is a screenshot of how I see it:


Please, try sharing the image once again. If the image is not there, let us know and we will investigate.

By the way, there is also an alternative way of sharing product links on Facebook. See the instructions in this article: Sharing products from Control panel to social pages
__________________
Maria G.
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.
  #3  
Old 04-30-2020, 05:12 PM
tiefAIR's Avatar
tiefAIR tiefAIR is offline
 
Join Date: Feb 2020
Posts: 10
Default

Hi what is the ideal pic size? My pictures are cut off at the top and bottom. I have already reduced the size of the pictures, but they are still not displayed correctly



  #4  
Old 05-14-2020, 03:16 PM
Anastasia E's Avatar
Anastasia E Anastasia E is offline
Ecwid Team
 
Join Date: Nov 2017
Posts: 63
Default

Quote:
Originally Posted by tiefAIR View Post
Hi what is the ideal pic size? My pictures are cut off at the top and bottom. I have already reduced the size of the pictures, but they are still not displayed correctly



Hello!
I am Anastasia, Ecwid Support. Thank you for your message.

You can see the Facebook recommendations on image size in this article: https://developers.facebook.com/docs...asters/images/

If any further questions appear — please, contact us at support@ecwid.com or on live chat via the "Get Help" menu in your Ecwid admin.

Thank you!

Best regards,
Anastasia E.
Ecwid Support Team
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:08 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.