The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 07-05-2015, 06:22 AM
Dragonmaster's Avatar
Dragonmaster is offline
Junior Member
 
Join Date: Jul 2015
Posts: 2
Exclamation

Shipping within Australia constantly denied


Please read the following carefully as a full description of the ISSUES have been given.

1/ I have set up a store (Store ID 7255209 now deleted) and tested the shipping options in as many ways as possible
1a/ ALL shipping within Australia was denied without exception and ALWAYS with this message no matter where the zone, postcode and/or state are set to "Sorry, we do not ship to this location"
1b/ In the same checkout window the address can be changed to ANY country outside of Australia and the same checkout order is accepted and the proper postage options are offered - the issue is clearly that Australia is not being accepted by the ECWID system.
1c/ The original store was deleted, computer restarted and another store (Store ID 7255299 - current) set up with the most basic things set up by leaving the wizard to set up the store, zone and shipping options with only one product. The exact same result was given as described above.

2/ I also have another store under a different name in facebook (Store ID 6744052) and I originally compared ALL settings between the two stores to look for differences. The two stores were EXACT in their settings yet the facebook store (6744052) worked as expected and the new store (7255209 now deleted) did not under any circumstances. ALL Australian shipping was denied and ANY outside of Australia shipping was allowed.
2a/ I have a number of different products that require different stores and so to test all this I started yet another store (Store ID 7252302) from it's associated website with only one product and allowed the set up wizard to do all the work and decisions and it worked perfectly with ALL shipping to ANY location being accepted.
2b/ As stated above, I started another store (7255299 - current) to replace the deleted store from scratch and it did not work properly even though the EXACT SAME methods were used as in 2a/.
2/c In all cases the shipping is set to Australia Post- Worldwide and Carrier calculated
2d/ In each case the Zones all matched and were all the same but got different results as stated above and below.

CLEARLY there is an issue at ECWID regarding Australian shipping as no other place is affected in anyway on any of the stores I have started. Of 4 different stores there are 2 that will ship within Australia and 2 that won't.

I have looked as much as possible within the threads and find no answer although I note that others within Australia have had similar issues.

THIS REQUIRES IMMEDIATE ATTENTION PLEASE.

  #2  
Old 07-06-2015, 02:15 PM
Sergio87's Avatar
Sergio87 Sergio87 is offline
Ecwid Team
 
Join Date: Mar 2014
Posts: 1,512
Default

Quote:
Originally Posted by undefined4764 View Post
Please read the following carefully as a full description of the ISSUES have been given.

1/ I have set up a store (Store ID 7255209 now deleted) and tested the shipping options in as many ways as possible
1a/ ALL shipping within Australia was denied without exception and ALWAYS with this message no matter where the zone, postcode and/or state are set to "Sorry, we do not ship to this location"
1b/ In the same checkout window the address can be changed to ANY country outside of Australia and the same checkout order is accepted and the proper postage options are offered - the issue is clearly that Australia is not being accepted by the ECWID system.
1c/ The original store was deleted, computer restarted and another store (Store ID 7255299 - current) set up with the most basic things set up by leaving the wizard to set up the store, zone and shipping options with only one product. The exact same result was given as described above.

2/ I also have another store under a different name in facebook (Store ID 6744052) and I originally compared ALL settings between the two stores to look for differences. The two stores were EXACT in their settings yet the facebook store (6744052) worked as expected and the new store (7255209 now deleted) did not under any circumstances. ALL Australian shipping was denied and ANY outside of Australia shipping was allowed.
2a/ I have a number of different products that require different stores and so to test all this I started yet another store (Store ID 7252302) from it's associated website with only one product and allowed the set up wizard to do all the work and decisions and it worked perfectly with ALL shipping to ANY location being accepted.
2b/ As stated above, I started another store (7255299 - current) to replace the deleted store from scratch and it did not work properly even though the EXACT SAME methods were used as in 2a/.
2/c In all cases the shipping is set to Australia Post- Worldwide and Carrier calculated
2d/ In each case the Zones all matched and were all the same but got different results as stated above and below.

CLEARLY there is an issue at ECWID regarding Australian shipping as no other place is affected in anyway on any of the stores I have started. Of 4 different stores there are 2 that will ship within Australia and 2 that won't.

I have looked as much as possible within the threads and find no answer although I note that others within Australia have had similar issues.

THIS REQUIRES IMMEDIATE ATTENTION PLEASE.

Hello!

Thank you for your message.

I am very sorry to hear you have faced this issue. I am currently working on your case and will provide update shortly.

Stay tuned!
__________________
Sergey G., Ecwid Team
------------------
Welcome to our Help Center with a lot of answers and tips!
  #3  
Old 07-06-2015, 04:27 PM
Sergio87's Avatar
Sergio87 Sergio87 is offline
Ecwid Team
 
Join Date: Mar 2014
Posts: 1,512
Default

Quote:
Originally Posted by undefined4764 View Post
Please read the following carefully as a full description of the ISSUES have been given.

1/ I have set up a store (Store ID 7255209 now deleted) and tested the shipping options in as many ways as possible
1a/ ALL shipping within Australia was denied without exception and ALWAYS with this message no matter where the zone, postcode and/or state are set to "Sorry, we do not ship to this location"
1b/ In the same checkout window the address can be changed to ANY country outside of Australia and the same checkout order is accepted and the proper postage options are offered - the issue is clearly that Australia is not being accepted by the ECWID system.
1c/ The original store was deleted, computer restarted and another store (Store ID 7255299 - current) set up with the most basic things set up by leaving the wizard to set up the store, zone and shipping options with only one product. The exact same result was given as described above.

2/ I also have another store under a different name in facebook (Store ID 6744052) and I originally compared ALL settings between the two stores to look for differences. The two stores were EXACT in their settings yet the facebook store (6744052) worked as expected and the new store (7255209 now deleted) did not under any circumstances. ALL Australian shipping was denied and ANY outside of Australia shipping was allowed.
2a/ I have a number of different products that require different stores and so to test all this I started yet another store (Store ID 7252302) from it's associated website with only one product and allowed the set up wizard to do all the work and decisions and it worked perfectly with ALL shipping to ANY location being accepted.
2b/ As stated above, I started another store (7255299 - current) to replace the deleted store from scratch and it did not work properly even though the EXACT SAME methods were used as in 2a/.
2/c In all cases the shipping is set to Australia Post- Worldwide and Carrier calculated
2d/ In each case the Zones all matched and were all the same but got different results as stated above and below.

CLEARLY there is an issue at ECWID regarding Australian shipping as no other place is affected in anyway on any of the stores I have started. Of 4 different stores there are 2 that will ship within Australia and 2 that won't.

I have looked as much as possible within the threads and find no answer although I note that others within Australia have had similar issues.

THIS REQUIRES IMMEDIATE ATTENTION PLEASE.

Hello again,

Thank you fur such well-explained case. It's really cool.

Regarding the issue itself - i have just checked all 3 active stores and found that shipping and zone settings are really the same there. I also checked origin addresses and some other details and can confirm that they are identical (I noticed only different parcel dimensions in one of the stores). So I decided to check how it works on storefront itself and found that once I specify the same address on all three stores - the same results are shown to me.

Here are my screenshots:







As you can also see - I used the same shipping address as you use on your screenshot.

Can you confirm if the problem still exists?

Look forward to hearing from you.
__________________
Sergey G., Ecwid Team
------------------
Welcome to our Help Center with a lot of answers and tips!
  #4  
Old 07-08-2015, 02:03 AM
Dragonmaster's Avatar
Dragonmaster Dragonmaster is offline
Junior Member
 
Join Date: Jul 2015
Posts: 2
Default

Thanks Sergey,
I found a reference to an issue regarding 'origin of post' referring to the postcode and found that by changing my postcode to an incorrect code it made the whole system work correctly. So the issue is solved, however!! it makes my postal address inaccurate in that section. Australia Post is quite specific about addressing and totally relies on correct postal codes. I would highly recommend ECWID IT staff look into this with priority. My address is a GPO Box which means it is the central posting address of a capital city. GPO Boxes use a 1 in the major postcode eg 4000 is Brisbane City but the GPO is 4001 all capitals in Australia follow this pattern however the ECWID shop rejects this and makes it inoperable.
How many customers have you lost because of such a simple but extremely important issue? Because of this simple error I lost a great deal of time (2 x days instead of a few days) trying to solve it and like a lot of people had seriously considered just deleting the whole project and finding another supplier. The thread I found that gave me a clue, not an answer, was from someone who was trialling the shop with a view to paying but couldn't get it to operate, because of the issue as it turned out, and would have gone elsewhere.

The Australian part of your shop needs to be bug tested thoroughly, we are a growing community of online shoppers and sellers and if a product like yours offers problems it will not be successful here.

Thank you.
  #5  
Old 07-10-2015, 08:59 AM
Sergio87's Avatar
Sergio87 Sergio87 is offline
Ecwid Team
 
Join Date: Mar 2014
Posts: 1,512
Default

Quote:
Originally Posted by GuyOnABike View Post
Thanks Sergey,
I found a reference to an issue regarding 'origin of post' referring to the postcode and found that by changing my postcode to an incorrect code it made the whole system work correctly. So the issue is solved, however!! it makes my postal address inaccurate in that section. Australia Post is quite specific about addressing and totally relies on correct postal codes. I would highly recommend ECWID IT staff look into this with priority. My address is a GPO Box which means it is the central posting address of a capital city. GPO Boxes use a 1 in the major postcode eg 4000 is Brisbane City but the GPO is 4001 all capitals in Australia follow this pattern however the ECWID shop rejects this and makes it inoperable.
How many customers have you lost because of such a simple but extremely important issue? Because of this simple error I lost a great deal of time (2 x days instead of a few days) trying to solve it and like a lot of people had seriously considered just deleting the whole project and finding another supplier. The thread I found that gave me a clue, not an answer, was from someone who was trialling the shop with a view to paying but couldn't get it to operate, because of the issue as it turned out, and would have gone elsewhere.

The Australian part of your shop needs to be bug tested thoroughly, we are a growing community of online shoppers and sellers and if a product like yours offers problems it will not be successful here.

Thank you.
Hello,

Thank you for the response.

We are very sorry for this issue.

Actually Australian Post do not responds with rates for your origin address zip code (4001). You can check it here: http://auspost.com.au/apps/postage-calculator.html

However if I specify 4000 zip code - it works great. I’ve just tested it in Ecwid and here http://auspost.com.au/apps/postage-calculator.html and it works great.

Please see my screenshots:





Hope this helps.
__________________
Sergey G., Ecwid Team
------------------
Welcome to our Help Center with a lot of answers and tips!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
australia, denied, shipping

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:36 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.