The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-31-2012, 03:44 AM
rukus1's Avatar
rukus1 rukus1 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 9
Default Ecwid not working in NEW Wordpress site...Please Help

I just purchased and loaded a new WP theme that I plan to use for my new site. Once loaded and working I tried loading Ecwid into it. I loaded the plugin and put a link in the menu on the main page to the store page but when I click on the link in the menu I see the little bar for Ecwid in the middle of the screen but then it goes away and NOTHING. I then am unable to change pages. I have to change the address in the address bar to change screens.

If you go to the site and click on the menu items before the Store link you will see how the pages load. I would like the store page to load the same way and have the store showing in the window. Can someone check it out and maybe see what is going on? I would hate to have wasted my money on a theme that does not work with Ecwid. Everything I have read says that Ecwid will work on any WP site.

The page is rukusnrods.com

Thanks

Last edited by rukus; 08-31-2012 at 03:05 PM.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
wordpress theme

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:39 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.