The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 11-27-2014, 02:13 PM
Thailand Amulets's Avatar
Thailand Amulets is offline
 
Join Date: Sep 2010
Location: Thailand
Posts: 311
Exclamation

why do one of my stores say 'accepted' and one store say 'paid' in the orders interface?


I would like to ask why one of my ecwid stores says 'accepted' when a payment is made, but all the other 5 stores i own say 'paid' for a payment that has been accepted. I only accept paypal standard and express payments, no other payment method.

All accounts are silver early adopter, and only one of them has a different text in the titles of the admin cp. I wish to know why
could it be because that store sells and uses a lot of bandwith? and an early adopter was never expected to chew up so much energy? and so you have disabled updates to that store?

Also, on the same store that has a different title for paid payments (accepted instead of paid), there is a constant reminder message at the top of interface of admin cp saying "Billing problem! Click for details."

Well that happened when i separated with my wife and stopped using her credit card to pay, and now pre-pay up front a year or two at a time using paypal. there is no billing problem, except for the failed auto deduction a year ago which was settled per email and a paylink to paypal. I dont have a credit card so i cannot add a payment method

i never will have a credit card, and the future will see no credit cards around anymore (apple pay, paypal here, solid gold cards with little squares to cut off, and even what i use here in thailand, namely, prepaid mobile phone credit which i use to purchase goods online and to pay bills, purchase goods from google play and microsoft appstore.

Wh doesnt the warning disappear? i am paid up till 2015, and i have paypal as my chosen payment method.. i dont have a credit card. Why does the world and also admin cp graphic interface and dynamic message popups developers assume everyone has a credit card? why does ecwid assume this to be the only acceptable payment method?

Anyway, please remove the bothersome pink message telling me i need to add a payment method which i can never possibly add, because there is only one option and i wont ever be able to pay using that option.


i would like to continue on a nicer note, by thanking the developers for fixing the software today because for the last month i have not been able to select text in the html view mode of the product editor, due to the fact that the windo popup jumps to top of screen and cannot be controlled. Since this afternoon's software update, i can now happily select text in html mode of the product editor (took you a long time to notice ecwid! i was about to post a complaint about it today but you fixed it first).

There are still many things that make it hard for me to post products, because i use keyboard shortcuts, which ecwid software likes to disable (god knows why - i hate it i fell like my keyboard has been hijacked)
The caps lock i use for many strings of text, especially adding tracking codes when shipping goods, but i have to press caps lock about three times heavily to override the inclination of ecwid's server to disable the caps lock
command/ctrl + T for a new tab to quickly research something as i write the product up, is useless too, because you have disabled the 'new tab' shortcut too.


The last issue, is a wierd one

three times last week i posted a product and saved it, by way of dupicating a product and then changing some text and images, leaving most of the product template as before, but the titles and images and categories were changed. I then saved the product in all occasions this happened), and went for a coffee or whatever. look at the screen 10 minutes or half an hour later, and the page has refreshed all by itself, and ask me to log in, or refreshed, and the product duplicated has disapeared and all is wound back to an hour ago, and all saved work was lost, reverting back to the original product post which was duplicated.

How on earth can it happen that i duplicate a product and save it with some major changes such as images and title, and after saving multiple times during editing, the page refreshes alone, and the whole saved work has completely disappeared from existence?

How? it happened i promise. Have you been winding back or cacheing your servers?
How can a saved product disappear and become the original product it was made from through duplication?

Something has been funny with the ecwid server behavior since the last month and i hope the recent update today has solved it, because it is not funny to spend 2 hours writing and adding images, only to have ecwid turn the clock back in time to before the work was started.
Thanks for any understandable explanation of how and why ecwid has been deleting saved work and turning the clock of the server back an hour, on multiple occasions. Wierd Wierd Wierd, thats what i say. "Server Rollback"???

Lastly i still would like to say that there is nothing in the world that works 100% perfect, and so, all things considered, there is still no better online commerce software than Ecwid. Just bringing up some issues which i don't understand (like why ecwid has to disable my keyboard), and would prefer to understand why, more than to fix the issues even.
I am most baffled by how a saved product can be rolled back to the product it was originally duplicated from?
I must admit i was very angry at losing a few hours work every time. It's always very short-lived though because I am always much more pleased with all the good things about Ecwid.

Last edited by Thailand Amulets; 11-27-2014 at 05:49 PM. Reason: adding some info
  #2  
Old 11-28-2014, 06:58 PM
Rick G's Avatar
Rick G Rick G is offline
Ecwid Team
 
Join Date: Jun 2014
Posts: 1,270
Default

Hi,

Thank you for contacting us.

Quote:
I would like to ask why one of my ecwid stores says 'accepted' when a payment is made, but all the other 5 stores i own say 'paid' for a payment that has been accepted. I only accept paypal standard and express payments, no other payment method.

All accounts are silver early adopter, and only one of them has a different text in the titles of the admin cp.
I see that one of your stores shows Accepted status in successful orders and other stores show Paid status. The thing is, we have introduced new, more clear, order statuses for Ecwid stores a while ago. This functionality can be enabled in Ecwid control panel > System settings > General > Migrations > Improved order statuses. So I suppose that you enabled that functionality in all other Ecwid stores except that one you mentioned.

Quote:
I wish to know why could it be because that store sells and uses a lot of bandwith? and an early adopter was never expected to chew up so much energy? and so you have disabled updates to that store?
All Ecwid users are not limited by bandwidth in any way, and the updates that we release are applied for all Ecwid accounts simultaneously, no matter the plan that store has.

Quote:
Also, on the same store that has a different title for paid payments (accepted instead of paid), there is a constant reminder message at the top of interface of admin cp saying "Billing problem! Click for details."

Well that happened when i separated with my wife and stopped using her credit card to pay, and now pre-pay up front a year or two at a time using paypal. there is no billing problem, except for the failed auto deduction a year ago which was settled per email and a paylink to paypal. I dont have a credit card so i cannot add a payment method

Wh doesnt the warning disappear? i am paid up till 2015, and i have paypal as my chosen payment method.. i dont have a credit card. Why does the world and also admin cp graphic interface and dynamic message popups developers assume everyone has a credit card? why does ecwid assume this to be the only acceptable payment method?

Anyway, please remove the bothersome pink message telling me i need to add a payment method which i can never possibly add, because there is only one option and i wont ever be able to pay using that option.
A while ago we had a bug, that occurred when your account was having billing issues and if after that you upgraded your Ecwid account using Paypal instead of credit card - this error will not go away. This bug has been fixed and we will remove this error message for your Ecwid account as soon as possible. Please mind that this error message doesn't affect your store in any way - your Ecwid Silver subscription is active and your store isn't affected.

Also, we are aware that not every Ecwid user is able to pay for Ecwid subscription using credit cart, so we are working on adding Paypal payment method so you will be able to pay for your premium subscription right from your Ecwid control panel.

Quote:
There are still many things that make it hard for me to post products, because i use keyboard shortcuts, which ecwid software likes to disable (god knows why - i hate it i fell like my keyboard has been hijacked)
The caps lock i use for many strings of text, especially adding tracking codes when shipping goods, but i have to press caps lock about three times heavily to override the inclination of ecwid's server to disable the caps lock
command/ctrl + T for a new tab to quickly research something as i write the product up, is useless too, because you have disabled the 'new tab' shortcut too.
I understand that it is very important that you use keyboard shortcuts when you edit your store in Ecwid control panel and I can assure you that Ecwid doesn't block any keyboard shortcuts software. You are able to quickly save your changes in your Ecwid control panel by pressing CTRL+S on your keyboard. Please let me know what keyboard software you are using and I will test it for myself.

Quote:
The last issue, is a wierd one

three times last week i posted a product and saved it, by way of dupicating a product and then changing some text and images, leaving most of the product template as before, but the titles and images and categories were changed. I then saved the product in all occasions this happened), and went for a coffee or whatever. look at the screen 10 minutes or half an hour later, and the page has refreshed all by itself, and ask me to log in, or refreshed, and the product duplicated has disapeared and all is wound back to an hour ago, and all saved work was lost, reverting back to the original product post which was duplicated.

How on earth can it happen that i duplicate a product and save it with some major changes such as images and title, and after saving multiple times during editing, the page refreshes alone, and the whole saved work has completely disappeared from existence?

How? it happened i promise. Have you been winding back or cacheing your servers?
How can a saved product disappear and become the original product it was made from through duplication?

Something has been funny with the ecwid server behavior since the last month and i hope the recent update today has solved it, because it is not funny to spend 2 hours writing and adding images, only to have ecwid turn the clock back in time to before the work was started.
Thanks for any understandable explanation of how and why ecwid has been deleting saved work and turning the clock of the server back an hour, on multiple occasions. Wierd Wierd Wierd, thats what i say. "Server Rollback"???
Thank you for your detailed explanation, it was very helpful. However in order to investigate what really happened then, I will need an exact or approximate timeframe when you made those changes to your store and also what browser did you use. We will investigate your store history and I will let you know what I find out.

I must say that your help over the years has been unmeasurable and the way you provided the information today was great. I'm very happy to assist you on any question you may have, so please let me know if you have any.
Thank you.
__________________
Ecwid API and App Market Team
Ecwid Developer Website
  #3  
Old 12-03-2014, 03:35 PM
Rick G's Avatar
Rick G Rick G is offline
Ecwid Team
 
Join Date: Jun 2014
Posts: 1,270
Default

Hi again.

We have removed the billing problem notification notice from your Ecwid control panel so this notification will not bother you again. Please let me know if you still experiencing this issue or if have any further questions.

Thank you.
__________________
Ecwid API and App Market Team
Ecwid Developer Website
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
disappeared, server rollback

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:29 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.