The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 06-17-2013, 11:28 PM
Mssential's Avatar
Mssential is offline
Junior Member
 
Join Date: Mar 2013
Posts: 1
Default

Store shows categories and products that I deleted


I deleted the product (SKU 00001) AND the category it was in (Tablets), but the deleted product and category still show up in my store. Also, the product HTML code for my only existing product (SKU 00002) does not show any thumbnail (other than the default camera image) even though I have a thumbnail picture uploaded to the Ecwid server. Am I missing something here?

http://www.mssential.com/store/
  #2  
Old 06-18-2013, 01:35 PM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by Mssential View Post
I deleted the product (SKU 00001) AND the category it was in (Tablets), but the deleted product and category still show up in my store. Also, the product HTML code for my only existing product (SKU 00002) does not show any thumbnail (other than the default camera image) even though I have a thumbnail picture uploaded to the Ecwid server. Am I missing something here?

http://www.mssential.com/store/
Hi,

The issue is caused by the fact that you manage the same product in two different Ecwid accounts - you made changes in one account and expect them to appear in the other one. Here is the possible reasons of such issues:
http://kb.ecwid.com/w/page/23718692/...ucts%20instead

The first store (the one displayed at http://www.mssential.com/store/):
ID: 1070252 , registered for the email m***s@mssential.com

The second store (the one you logged in and managed the products):
ID: 1896658, registered for the email m***a@hotmail.com

In order to fix it, you will need to log in to my.ecwid.com using the correct account (the first one). If you forgot password for it, please press the "Forgot your password?" link, enter the correct email and press "Send me my password".

If you need any further assistance with restoring access to your account, please drop us a line at login-issues@ecwid.com .
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #3  
Old 06-19-2013, 10:06 PM
Mssential 1's Avatar
Mssential 1 Mssential 1 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default

I did as you suggested, and deleted the product from the second account (1896658). I then made sure the html code for the store pointed to the first account (1070252). I then "closed" the second account and kept the first account's store open. Now the store page (/store/) shows that the store is closed. Something is fishy. Can we just delete the second account? Will that take care of the problem? Thank you.
  #4  
Old 06-20-2013, 11:44 AM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

I've inspected your store at http://www.mssential.com/store/ . It now refers to the store ID 1896658 (it is specified in the WP plugin settings), which is closed for maintenance. Hence the storefront displays the 'Storefront is closed' message.

If you want your site to point to the store ID 1070252, you will need to specify that ID in your WP plugin settings:
WP Admin -> Settings -> Ecwid shopping cart .
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:05 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.