The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 06-29-2012, 05:51 PM
Bball1's Avatar
Bball1 is offline
 
Join Date: Apr 2010
Posts: 126
Default

Help with Ecwid Sign in Location in Word Press


Trouble with Sign in Location in Wordpress for Ecwid. I have attached a Screen shot. I always have to have my customers zoom out with their screen to be able to even see the sign in link. Do you know how to move this? Thanks for any help.
Attached Thumbnails
Click image for larger version

Name:	sign in.jpg
Views:	122
Size:	30.3 KB
ID:	1285  
  #2  
Old 07-02-2012, 11:17 AM
Maya's Avatar
Maya Maya is offline
Ecwid Team
 
Join Date: Feb 2010
Location: Ecwid headquarter
Posts: 5,876
Default

In order to fix this issue you should add following code in the end of your CSS theme:
Code:
table.ecwid-productBrowser-auth-mini {
   width: 100%;
}
__________________
Maya N., Ecwid Team

------------------
Welcome to our new Help Center!
  #3  
Old 07-03-2012, 01:29 PM
Bball1's Avatar
Bball1 Bball1 is offline
 
Join Date: Apr 2010
Posts: 126
Default

HI Maya, This did not make any changes. Any other ideas?
  #4  
Old 07-03-2012, 01:51 PM
Maya's Avatar
Maya Maya is offline
Ecwid Team
 
Join Date: Feb 2010
Location: Ecwid headquarter
Posts: 5,876
Default

Quote:
Originally Posted by Bball1 View Post
HI Maya, This did not make any changes. Any other ideas?
Probably, some CSS styles has been cached. Please, try to put this code in the end of your custom CSS theme:
Code:
table.ecwid-productBrowser-auth-mini {
   width: 100%;
}
Save it, clean up browser cache and reload the page where Ecwid is installed.

Please, let me know about results.
__________________
Maya N., Ecwid Team

------------------
Welcome to our new Help Center!
  #5  
Old 07-03-2012, 08:30 PM
Derek Bess's Avatar
Derek Bess Derek Bess is offline
 
Join Date: Mar 2011
Posts: 309
Default

Bball, please provide an actual url to your store and I'll get you correct CSS to fix your issue.
  #6  
Old 07-03-2012, 08:37 PM
Bball1's Avatar
Bball1 Bball1 is offline
 
Join Date: Apr 2010
Posts: 126
Default

http://thedecalworld.com/bling/shop-...=0&sort=normal

Thank you
  #7  
Old 07-03-2012, 08:46 PM
Derek Bess's Avatar
Derek Bess Derek Bess is offline
 
Join Date: Mar 2011
Posts: 309
Default

Go to your dashboard > system settings > design

Find this CSS:

"div.ecwid-productBrowser-auth"

The position is currently set to "absolute" change this to "relative" and then remove the "right" attribute of the style. That should fix your issue.

This is the code I would replace the style with:

Code:
div.ecwid-productBrowser-auth {position: relative;}
  #8  
Old 07-03-2012, 08:47 PM
Derek Bess's Avatar
Derek Bess Derek Bess is offline
 
Join Date: Mar 2011
Posts: 309
Default

If you can't figure it out, Private Message me and give me access and I'll do it for you. Don't have much going today with the Holiday being tomorrow. Only got a couple of hours left before I leave.

Thanks.
  #9  
Old 07-03-2012, 11:35 PM
Bball1's Avatar
Bball1 Bball1 is offline
 
Join Date: Apr 2010
Posts: 126
Default

Derek! You are the Man! Did it in 2 minutes with your Help and changes. Just had to change the Right 170PX to 0PX as well and it moved it right over. Thanks much!!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
wordpress ecwid sign in

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:42 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.