The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 06-26-2019, 10:44 PM
admin35937599's Avatar
admin35937599 is offline
 
Join Date: Jun 2019
Posts: 1
Default

Product Page Layout Problem


Hey,

So I have added the Ecwid widget into a Wordpress site and everything seems to be working properly except for some reason I can't use one of the product page layout options.

The "2 columns, description on the right" works. "2 columns, description on the left" works. And the "3 columns" work. But when I select the "2 columns, description under the image" it gives me 2 columns, description on the right.

I've made the change to both the Ecwid settings and the WP plugin settings but can't figure out why that one layout won't update.

One of the products having the problem is:
https://shop.fantasybynumbers.ca/Tea...Box-p142352700
  #2  
Old 06-27-2019, 09:39 PM
Una Q's Avatar
Una Q Una Q is offline
Ecwid Team
 
Join Date: Nov 2016
Posts: 151
Default

Quote:
Originally Posted by admin35937599 View Post
Hey,

So I have added the Ecwid widget into a Wordpress site and everything seems to be working properly except for some reason I can't use one of the product page layout options.

The "2 columns, description on the right" works. "2 columns, description on the left" works. And the "3 columns" work. But when I select the "2 columns, description under the image" it gives me 2 columns, description on the right.

I've made the change to both the Ecwid settings and the WP plugin settings but can't figure out why that one layout won't update.

One of the products having the problem is:
https://shop.fantasybynumbers.ca/Tea...Box-p142352700
Hi there!

Una is here, Ecwid Customer Care team. Thank you for reaching out.

We need to closely investigate this issue, so I've sent you a message to the email address that you used to register your Ecwid account and requested access to your WordPress admin panel, this will really help us understand what's going on and find a fix. Please check your inbox and reply to my message.

Thanks!

Best regards,
Una Q.
Ecwid Support Team
The Following User Says Thank You to Una Q For This Useful Post:
admin35937599 (06-28-2019)
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:20 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.