The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 09-09-2015, 11:27 AM
Saras Store789's Avatar
Saras Store789 is offline
 
Join Date: Sep 2014
Posts: 28
Default

Post Affiliate Pro Script Not Calling


I have installed the Post Affiliate Pro script to the Thank you page and also in my website source code but the affiliate program will not work. The employees at Post Affiliate Pro are saying the scripts in the Thank You Page are not calling. Can you look into this please.
  #2  
Old 09-25-2015, 01:11 PM
Daria L.'s Avatar
Daria L. Daria L. is offline
Ecwid Team
 
Join Date: May 2015
Posts: 558
Default

Quote:
Originally Posted by Saras Store789 View Post
I have installed the Post Affiliate Pro script to the Thank you page and also in my website source code but the affiliate program will not work. The employees at Post Affiliate Pro are saying the scripts in the Thank You Page are not calling. Can you look into this please.
Hello!

We have inspected your store and, as we can see, currently the Post Affiliate Pro script is commented - it is placed in between <!-- ... --> tags. Any content placed with-in <!-- ... --> tags will be treated as comment and will be completely ignored by the browser. Thus it is not possible to test it. Could you please uncomment this script?

Also, we have checked the Post Affiliate Pro script in your Ecwid control panel ->Settings ->General ->"Cart" tab ->"Tracking code on "Thank you for your order" page" and as we can see you have many scripts added there. These codes may affect the Post Affiliate Pro script. We would recommend you to disable these codes one by one in order to check how the Post Affiliate Pro script will work.

Please try it out and let me know if any further assistance is required. I'll be glad to help you.
__________________
Daria L.
Customer Care
Ecwid Help Portal
Ecwid Knowlegde Base
  #3  
Old 09-27-2015, 06:39 AM
Saras Store789's Avatar
Saras Store789 Saras Store789 is offline
 
Join Date: Sep 2014
Posts: 28
Default

Hi, I have removed the comment tags and all of the other scripts and the Post Affiliate Pro program is still not working. It seem that the Ecwid/Post Affiliate Pro integration does not work.
  #4  
Old 10-21-2015, 09:49 AM
Daria L.'s Avatar
Daria L. Daria L. is offline
Ecwid Team
 
Join Date: May 2015
Posts: 558
Default

Quote:
Originally Posted by Saras Store789 View Post
Hi, I have removed the comment tags and all of the other scripts and the Post Affiliate Pro program is still not working. It seem that the Ecwid/Post Affiliate Pro integration does not work.
Hello!

I am very sorry for such a long delay with the answer. I've checked your script in Ecwid control panel ->Settings ->General ->Cart and as I see it doesn’t work because of the incorrect script syntax. For example, in the first script there is "%3C" symbol instead of "<", please see the screenshot:



Looks like you copied this code from a text editor that added some extra symbols and other formatting to the code and made it invalid. Thus, to solve the issue you need to correct this code. For example, you can check this screenshot to see what the correct Post Affiliate Pro script looks like:



If you face any difficulties with your script, I'd recommend to contact Post Affiliate Pro support directly and check this with them.

Again, please accept my sincere apologies for such a delayed response. Thank you!
__________________
Daria L.
Customer Care
Ecwid Help Portal
Ecwid Knowlegde Base
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:00 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.