The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 07-08-2013, 10:16 PM
MOOD Magazine's Avatar
MOOD Magazine is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Default

Shipping amounts in shop don't match what I put in the custom shipping table


I am encountering a very strange problem with shipping costs. Here is a screenshot of the "rest of world" shipping amounts i have specified, but the amount that comes up in my shop is very random, it doesn't exist on this table.



Here is the amount that appears in the shop:


So for a purchase of 20 euros to China I would like the shipping cost to be 7.50 and in the shop it makes it 12.50.

Does anyone know why this is happening??

Thanks!!
  #2  
Old 07-09-2013, 11:30 AM
Lanna's Avatar
Lanna Lanna is offline
Ecwid Team
 
Join Date: Jan 2011
Posts: 2,675
Default

Quote:
Originally Posted by MOOD Magazine View Post
I am encountering a very strange problem with shipping costs. Here is a screenshot of the "rest of world" shipping amounts i have specified, but the amount that comes up in my shop is very random, it doesn't exist on this table.



Here is the amount that appears in the shop:


So for a purchase of 20 euros to China I would like the shipping cost to be 7.50 and in the shop it makes it 12.50.

Does anyone know why this is happening??

Thanks!!
Hi,

I've checked your store settings. Shipping is setup rightly. I added an item at $20 to the bag, submitted China as my shipping address and received €7.50 shipping rate. It corresponds to your rates table. Here's a screenshot: http://d.pr/i/97nZ
Are you still getting €12.50 rate?
Shipping cost can be increased if the product has individual shipping rate setup in Ecwid control panel, Catalog -> Products, product page tab "Tax and Shipping" : shipping freight parameter, e.g., "Global + Fixed rate per item". This rate is appended to the main shipping cost in this case.
Did you have this shipping freight?

Look forward to hearing from you.
__________________
Lana W.
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.

Thank Ecwid team on Twitter
  #3  
Old 07-09-2013, 11:53 AM
MOOD Magazine's Avatar
MOOD Magazine MOOD Magazine is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Default

Acutally I figured it out! Just for one item i had the wrong setting selected in the product page. Works now! Thanks!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
custom table, shipping

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:30 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.