The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 02-14-2018, 03:04 PM
Grazyna Kieca's Avatar
Grazyna Kieca Grazyna Kieca is offline
Junior Member
 
Join Date: Jan 2018
Posts: 2
Default tPay problem with integration

Hi,
Recently I tried to add tPay as payment methode - everything went fine, but when I try to finish transaction and pay via tPay it shows error:
  #2  
Old 02-15-2018, 01:34 PM
Charlie H.'s Avatar
Charlie H. Charlie H. is offline
Ecwid Team
 
Join Date: Nov 2016
Posts: 275
Default

Hello,

This is Charlie, Ecwid team.

Sorry you are facing this, I will be glad to help.

I've checked your store, and went to checkout, chose yPay as an option, and was successfully redirected to their payment page. There I saw:


So apparently, you are using test credentials, or your tPay account is in test mode. You will have to log in to your account and find the setting to switch it to Live. Please, contact tPay for help: https://tpay.com/en/contact/contact-form

NOTE: Accidentally, I placed a test order in your store, #19. Sorry about that!

Hope, this helps!
__________________
Charlie,
Ecwid Customer Care Team
Closed Thread
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:17 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.