The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-08-2018, 12:12 AM
YourSong.gift's Avatar
YourSong.gift YourSong.gift is offline
 
Join Date: Dec 2018
Posts: 1
Default Ecwid code not loading under SSL

Hi Team!

My store: http://www.yoursong.gift/get-your-song

The problem is when loaded under SSL (which I want to enforce): https://www.yoursong.gift/get-your-song

The widget code for the products is:

HTML Code:
<div id="my-store-15824741"></div>
<div>
<script data-cfasync="false" type="text/javascript" src="https://app.ecwid.com/script.js?15824741&data_platform=code&data_date=2018-12-06" charset="utf-8"></script><script type="text/javascript"> xProductBrowser("categoriesPerRow=3","views=grid(20,3) list(60) table(60)","categoryView=grid","searchView=list","id=my-store-15824741");</script>
</div>
So as you see, the page doesn't load the ECWID script when requested on https protocol. I have emailed and you guys say "not our fault, talk to your hosting company", but I have seen that many other people struggle with the same issue. Can anybody please share how to solve this? How do you load outside scripts/set permissions, proxy, or whatever it is that needs to be done, to load outside scripts under SSL? Please help!!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
not loading, ssl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:17 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.