The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 12-12-2012, 08:59 PM
Jacklynberry's Avatar
Jacklynberry Jacklynberry is offline
 
Join Date: Dec 2012
Posts: 1
Default

My cart works, when I go to https://app.ecwid.com/jsp/1747643/si...=0&sort=normal, but when I go to my site, http://ugnqueenz.com/shop/ .

It gives me a 404 when I click the products. What do I have to do?!

Last edited by Maya; 12-13-2012 at 07:26 AM.
  #2  
Old 12-13-2012, 07:29 AM
Maya's Avatar
Maya Maya is offline
Ecwid Team
 
Join Date: Feb 2010
Location: Ecwid headquarter
Posts: 5,876
Default

Quote:
Originally Posted by Nicole Jackie View Post
My cart works, when I go to https://app.ecwid.com/jsp/1747643/si...=0&sort=normal, but when I go to my site, http://ugnqueenz.com/shop/ .

It gives me a 404 when I click the products. What do I have to do?!
I have successfully opened your site, click to the "Store" link in the menu on the left side and have been redirected to your store page. When I clicked on the product on the store page, I was successfully redirected to the product page.

Could you confirm if the problem still exist and give me more detailed instruction how it can be reproduced? Thank you in advance for your help.
__________________
Maya N., Ecwid Team

------------------
Welcome to our new Help Center!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:56 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.