The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 03-23-2010, 12:03 AM
John Wheeler's Avatar
John Wheeler is offline
Junior Member
 
Join Date: Mar 2010
Posts: 6
Default

Grey background w/wordpress!!! Help!


Hello-

I am setting up a shop in wordpress for a client, and I can't figure out how to fix the grey background in the CSS or anywhere else. Even when I change the CSS theme it doesn't change. Help please?!

Last edited by John Wheeler; 03-23-2010 at 12:05 AM.
  #2  
Old 03-23-2010, 10:10 AM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by John Wheeler View Post
Hello-

I am setting up a shop in wordpress for a client, and I can't figure out how to fix the grey background in the CSS or anywhere else. Even when I change the CSS theme it doesn't change. Help please?!
Please post a link to your store. I will check it.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #3  
Old 03-23-2010, 05:45 PM
John Wheeler's Avatar
John Wheeler John Wheeler is offline
Junior Member
 
Join Date: Mar 2010
Posts: 6
Default

http://uptownpros.com/?page_id=7#ecw...=0&sort=normal

Thank you.
  #4  
Old 03-23-2010, 06:24 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by John Wheeler View Post
This issue is caused by your site's CSS styles.

Add this custom CSS code to fix this issue:

HTML Code:
.ecwid td, .ecwid tbody td {
  background:transparent;
}
How to add it: http://kb.ecwid.com/CSS-Faq
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #5  
Old 03-23-2010, 07:16 PM
John Wheeler's Avatar
John Wheeler John Wheeler is offline
Junior Member
 
Join Date: Mar 2010
Posts: 6
Default

Thank you very much kind sir!!!
If you or someone else on the team could put this in the FAQ, that would be great! I think a few other people have had this problem.

Thanks again.
  #6  
Old 03-24-2010, 12:51 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by John Wheeler View Post
Thank you very much kind sir!!!
If you or someone else on the team could put this in the FAQ, that would be great! I think a few other people have had this problem.

Thanks again.
John,

Unfortunately such issues depend heavily on the CSS styles of a site. So there is no one CSS code that fix all such issues and which can be added to our FAQ/KB.
However we have the following article: http://kb.ecwid.com/I've-installed-E...oks-very-weird

Also we constantly improve Ecwid's CSS rules to fix all commons issues like the one you reported.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
background, css, wordpress

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:28 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.