The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 03-04-2013, 12:51 AM
popizar's Avatar
popizar is offline
 
Join Date: Feb 2013
Posts: 12
Default

Interner Explorer display issues


In Internet Explorer 9 my site http://www.zarotiadou.gr/eshop/ looks a bit funny ! My modified Minicart and modified Categories are shown wrong.



In all other major browsers i.e. Mozilla Firefox (Pale Moon included), Google Chrome, Opera etc. the site looks all right and behaves according to specs.



In addition, simple CSS rules (modifications to the standard CSS definitions) i.e.

div.ecwid-productBrowser-backgroundedPanel {
background-color: #EDE7D1;
}

are being ignored in Internet Explorer :

(i.e. http://www.zarotiadou.gr/eshop/#!/~/...00&id=20048115)



whereas they run fine in Firefox, Chrome & Opera :



Any suggestions on how to remedy the situation (apart from notifying users to drop off IE altogether) ?

Thank you
Popi Zarotiadou
  #2  
Old 03-04-2013, 12:51 PM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

You have added your Ecwid-specific CSS customizations into this file: http://www.zarotiadou.gr/data/documents/pz.css

I'd recommend adding them into your Ecwid CSS theme instead.
The Following User Says Thank You to Eugene Rimmer For This Useful Post:
popizar (03-04-2013)
  #3  
Old 03-04-2013, 11:02 PM
popizar's Avatar
popizar popizar is offline
 
Join Date: Feb 2013
Posts: 12
Default Good advice

I did follow your advice in the following fashion:

I split my CSS file into two parts, one part containing only Ecwid-related directives and a second part containing non-Ecwid-related directives. I installed and activated the first part (Ecwid-specific customizations) in the Ecwid CSS Themes' space (as per your advice) and retained the second part (non-Ecwid-related definitions) in the site’s native scripts.

Indeed the situation has been rectified… Internet Explorer is back on line!

Thank you.
Popi Zarotiadou
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:25 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.