The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 11-01-2017, 01:02 PM
FontFixation's Avatar
FontFixation is offline
Junior Member
 
Join Date: Nov 2016
Posts: 4
Default

Control Panel failure to load


Is anyone having a Control Panel load issue? When I click on Manage Store, I keep getting the prompt that the control panel is loading, and then it quickly stops loading, and gives me a blank, white screen. Usually when there is ECWID maintenance, there is a message from ECWID giving us a head's up. This time it's just failing to load entirely. It was loading fine earlier this morning, then stopped. I've tried three different browsers... nothing.
Help! I have items to add to my shop!
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	81
Size:	120.6 KB
ID:	3803  
  #2  
Old 11-01-2017, 01:41 PM
Leslie Carlson's Avatar
Leslie Carlson Leslie Carlson is offline
 
Join Date: Sep 2017
Posts: 2
Default

I am having this issue too.
  #3  
Old 11-01-2017, 01:43 PM
Leslie Carlson's Avatar
Leslie Carlson Leslie Carlson is offline
 
Join Date: Sep 2017
Posts: 2
Default Control Panel not loading

Quote:
Originally Posted by FontFixation View Post
Is anyone having a Control Panel load issue? When I click on Manage Store, I keep getting the prompt that the control panel is loading, and then it quickly stops loading, and gives me a blank, white screen. Usually when there is ECWID maintenance, there is a message from ECWID giving us a head's up. This time it's just failing to load entirely. It was loading fine earlier this morning, then stopped. I've tried three different browsers... nothing.
Help! I have items to add to my shop!
I am hosted on Wix, are you as well?
  #4  
Old 11-01-2017, 03:47 PM
Edward M.'s Avatar
Edward M. Edward M. is offline
Ecwid Team
 
Join Date: Dec 2016
Posts: 261
Default

Hi,

I'm Edward from Ecwid Team.

There was a temporary issue with loading Ecwid control panels on Wix. This problem was fixed, and it should be working just fine now.

I'm sorry for any inconveniences caused.

If you have any questions — feel free to ask.
__________________
Ecwid Customer Care Team
More tips and hints on Ecwid use in Ecwid Help Center

Last edited by Edward M.; 11-01-2017 at 03:50 PM.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
control panel, load problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:35 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.