The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #11  
Old 09-26-2013, 07:32 AM
Afdekgigant's Avatar
Afdekgigant is offline
 
Join Date: Dec 2011
Posts: 2
Default

Store not accessible on iPhone OS7


Hello,

My webshop/ store is not accessible on iPhone but on the ipad it is.

Solution: turn of private mode in safari

Last edited by Afdekgigant; 09-26-2013 at 08:06 AM.
  #12  
Old 09-26-2013, 01:30 PM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by Afdekgigant View Post
Hello,

My webshop/ store is not accessible on iPhone but on the ipad it is.

Solution: turn of private mode in safari
Hi,

Thank you for the report. We're working on the issue and will keep you informed of the updates:
http://www.ecwid.com/forums/showthre...3927#post93927
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #13  
Old 09-26-2013, 02:44 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by Milk and honey View Post
Hi,

Mine is a public user mode. I view the site as public. Site stop loading with a grey loading bar right in the middle.
Hi,

We can open your store on iPhone without any issues. Can you please try to open this link:
http://milkandhoney.ecwid.com/m Do you still see the problem?


Quote:
Originally Posted by google3 View Post
Im sorry, but it was the save mode and i didnt realized it because of the colour. But in save mode, ecwid app does still not open. With the previous version it was working in both modes.
Apple has changed how Safari's private mode works in iOS7 and it caused this problem. We're fixing this issue already.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #14  
Old 09-30-2013, 08:10 PM
Dryrobe's Avatar
Dryrobe Dryrobe is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default Iphone Viewing issues, Cart loading?

I have updated all of the pages on the website. It works fine on computers & tablets but when viewed on iphone the horizontal loading bar (ecwid) looks like it is trying to load the cart onto all product pages?
Any ideas please, its driving me mad.
this is the URL.
http://www.wandering-star.co.uk/http://

http://www.wandering-star.co.uk/
Is the right link if you get an error message please just click on the "take me to the homepage" button.
I need some urgent help on this if possible please?

Last edited by Makfruit; 10-01-2013 at 08:25 AM.
  #15  
Old 10-01-2013, 08:26 AM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by WStar View Post
I have updated all of the pages on the website. It works fine on computers & tablets but when viewed on iphone the horizontal loading bar (ecwid) looks like it is trying to load the cart onto all product pages?
Any ideas please, its driving me mad.
this is the URL.
http://www.wandering-star.co.uk/http://

http://www.wandering-star.co.uk/
Is the right link if you get an error message please just click on the "take me to the homepage" button.
I need some urgent help on this if possible please?
Hi,

Sorry for the delay. We're looking into the issue.

I will get back to you soon.
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #16  
Old 10-01-2013, 08:38 AM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

UPDATE: I've just checked your store on iPhone 5 with iOS7 - it works OK for me in Safari and Chrome. Can you please describe your setup in details?
- iPnone/iOS version
- Browser

Please also check the following:
1) Does the issue reproduce in a simple-store version of your shop http://app.ecwid.com/jsp/1575332/m ?
2) Does our demo store works fine on your iPhone? http://mdemo.ecwid.com/m
3) Please try switching 'Private browsing mode' in Safari on/off - does that help?
How to change that setting:
- in iOS6: http://osxdaily.com/2011/10/21/priva...iphone-safari/
- in iOS7: http://www.wikihow.com/Turn-on-Priva...afari-With-iOS

Look forward to your reply.

Thanks.
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #17  
Old 10-01-2013, 09:58 AM
Dryrobe's Avatar
Dryrobe Dryrobe is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default

Hi Thanks, Im viewing on iphone5 not on private browsing IOS7 just updated.
same thing happens on your demo store. never ending loading bar?
What am I doing wrong. Good to hear its working for you. It must be my phone settings then yes?
  #18  
Old 10-01-2013, 10:08 AM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by WStar View Post
Hi Thanks, Im viewing on iphone5 not on private browsing IOS7 just updated.
same thing happens on your demo store. never ending loading bar?
What am I doing wrong. Good to hear its working for you. It must be my phone settings then yes?
Thank you for the details. The issue could be connected both with the iPhone settings and Ecwid so it would be best to further investigate it.

Please provide additional details:
1) Do you use Safari? Did you try opening you store in Chrome browser on your iPhone?
2) Please try to load your store page in both modes - when private browsing is enabled and when it's disabled. Does it change anything?
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #19  
Old 10-01-2013, 12:12 PM
Dryrobe's Avatar
Dryrobe Dryrobe is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default

Hi there, Ah I see. my phone was on private browsing, even although I have never set it to this. I can see it all working fine now. thank you
Nice when its something simple. THank you for your time & great service!
  #20  
Old 10-01-2013, 01:29 PM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by WStar View Post
Hi there, Ah I see. my phone was on private browsing, even although I have never set it to this. I can see it all working fine now. thank you
Nice when its something simple. THank you for your time & great service!
Thank you for the update. The thing is Apple has changed how Safari's private mode works in iOS7 and it caused this problem. We're fixing this issue already, so Ecwid will work fine regardless of the private browsing mode state. We will keep you posted.
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
ios, ios7, ipad, safari

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:32 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.