The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 07-05-2015, 02:29 PM
rtominaga's Avatar
rtominaga is offline
Junior Member
 
Join Date: Jul 2015
Posts: 2
Default

Shipping is not added to order


I have each of the products individually set up with $150 flat rate shipping but during the checkout process, shipping = $0.00

http://thebackcard.com/store/

Thank you for your help.
  #2  
Old 07-06-2015, 02:33 AM
rtominaga's Avatar
rtominaga rtominaga is offline
Junior Member
 
Join Date: Jul 2015
Posts: 2
Default

Dumb mistake. I didn't flag the items as "need shipping".
  #3  
Old 07-06-2015, 06:56 AM
Daria Sh.'s Avatar
Daria Sh. Daria Sh. is offline
Ecwid Team
 
Join Date: Feb 2015
Posts: 767
Default

Quote:
Originally Posted by rtominaga View Post
Dumb mistake. I didn't flag the items as "need shipping".
Hi,

Thanks for the update.

To make sure that everything works fine now, I checked your store. As I see, now the shipping fee, which you set as a Fixed rate per item ($150) is added to orders in your store. Good job you've done! Learn more about shipping in our article http://help.ecwid.com/customer/portal/articles/1161340

If you get any other questions about the work of your Ecwid store, feel free to write. We'll be glad to help.
__________________
Daria
Ecwid Customer Care Team

More tips and hints on Ecwid use in our Help Center

⬇ Please click Thanks if my reply helped you.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:15 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.