The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 11-26-2012, 06:28 AM
Jerome Dadon's Avatar
Jerome Dadon is offline
Junior Member
 
Join Date: Sep 2012
Posts: 5
Default

Ecwid display issues with chrome


Hi there,

I've set up Ecwid on a site I'm developing, had it working fine on chrome, firefox and safari. Came back to work on the site after a week away and for some reason its not displaying correctly in chrome, the product items are way down not even visible on the page without scrolling. I've added screenshots. There was not issues when I finished working on it last. Any ideas or suggestions, thank you very much.

Regards,

Yuki
Attached Thumbnails
Click image for larger version

Name:	shoppage-firefox.jpg
Views:	161
Size:	132.6 KB
ID:	1671   Click image for larger version

Name:	shoppage-chrome.jpg
Views:	158
Size:	125.4 KB
ID:	1672  
  #2  
Old 11-26-2012, 09:48 AM
Maya's Avatar
Maya Maya is offline
Ecwid Team
 
Join Date: Feb 2010
Location: Ecwid headquarter
Posts: 5,876
Default

Could you give me the link to the page, where I can reproduce this issue?
__________________
Maya N., Ecwid Team

------------------
Welcome to our new Help Center!
The Following User Says Thank You to Maya For This Useful Post:
Jerome Dadon (11-27-2012)
  #3  
Old 11-26-2012, 10:48 AM
Jerome Dadon's Avatar
Jerome Dadon Jerome Dadon is offline
Junior Member
 
Join Date: Sep 2012
Posts: 5
Default

Hi Maya,

Thanks for the reply. Please give me your IP address and I can give you access as the site is still being developed and not open to the public yet.

Cheers,

Yuki
  #4  
Old 11-27-2012, 09:52 AM
Jerome Dadon's Avatar
Jerome Dadon Jerome Dadon is offline
Junior Member
 
Join Date: Sep 2012
Posts: 5
Default

Thanks for the swift support and simple fix. Look forward to working more with Ecwid.

Regards,

Yuki
  #5  
Old 12-03-2012, 01:38 PM
congela2's Avatar
congela2 congela2 is offline
 
Join Date: Dec 2011
Posts: 4
Default

Quote:
Originally Posted by Yuki Kubota View Post
Thanks for the swift support and simple fix. Look forward to working more with Ecwid.

Regards,

Yuki
What was that simple fix? I´ve that issue too.
  #6  
Old 12-03-2012, 02:15 PM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

Quote:
Originally Posted by congela2 View Post
What was that simple fix? I´ve that issue too.
I've checked your store in Chrome and it appears to look fine for me:


Can you please attach a screenshot of what you see?
  #7  
Old 12-03-2012, 03:08 PM
congela2's Avatar
congela2 congela2 is offline
 
Join Date: Dec 2011
Posts: 4
Default

Click image for larger version

Name:	ecwid.jpg
Views:	272
Size:	46.1 KB
ID:	1696

The main page is correct but when I get into a categorie, products appear down in page at the bottom.

Last edited by congela2; 12-03-2012 at 03:11 PM.
  #8  
Old 12-04-2012, 01:38 AM
Jerome Dadon's Avatar
Jerome Dadon Jerome Dadon is offline
Junior Member
 
Join Date: Sep 2012
Posts: 5
Default what I used

Quote:
Originally Posted by congela2 View Post
Attachment 1696

The main page is correct but when I get into a categorie, products appear down in page at the bottom.

Here's the solution that was sent to me, hope it helps.

Cheers


div.ecwid-categoriesTabPanelBottom {
display: none;
}
The Following 2 Users Say Thank You to Jerome Dadon For This Useful Post:
congela2 (12-07-2012), Maya (12-04-2012)
  #9  
Old 12-07-2012, 02:47 PM
congela2's Avatar
congela2 congela2 is offline
 
Join Date: Dec 2011
Posts: 4
Default

Thank you, works fine for me.
  #10  
Old 12-07-2012, 03:15 PM
Daniel Medina's Avatar
Daniel Medina Daniel Medina is offline
Junior Member
 
Join Date: Dec 2012
Posts: 1
Default

I'm having problem too.. html is on..i can't get the widget to even appear.. help?!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
chrome, display, firefox, issues, store

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:15 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.