The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-26-2012, 06:28 AM
Jerome Dadon's Avatar
Jerome Dadon Jerome Dadon is offline
Junior Member
 
Join Date: Sep 2012
Posts: 5
Default Ecwid display issues with chrome

Hi there,

I've set up Ecwid on a site I'm developing, had it working fine on chrome, firefox and safari. Came back to work on the site after a week away and for some reason its not displaying correctly in chrome, the product items are way down not even visible on the page without scrolling. I've added screenshots. There was not issues when I finished working on it last. Any ideas or suggestions, thank you very much.

Regards,

Yuki
Attached Thumbnails
Click image for larger version

Name:	shoppage-firefox.jpg
Views:	161
Size:	132.6 KB
ID:	1671   Click image for larger version

Name:	shoppage-chrome.jpg
Views:	158
Size:	125.4 KB
ID:	1672  
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
chrome, display, firefox, issues, store

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:46 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.