The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-22-2018, 07:56 AM
Roger Zahnd's Avatar
Roger Zahnd Roger Zahnd is offline
Junior Member
 
Join Date: May 2017
Posts: 1
Default When acitvating the plugin on wordpress my starting (home) page is shutting down

Dear All,

I like your plugin but every time I activate the plugin on wordpress (Theme: Qaro), my site is not working correctly anymore. Especially my starting page does not load correctly, a blog page appears instead of my normal starting page.... Theme settings are on "static page" but still.... At the moment I am using woocommerce and I did not deactivated the woocommerce plugin when activating yours, is that maybe causing some problems? Any ideas? I just deactivated woocommerce but problem remains... I installed everything according setup wizard and connected the store with my wordpress site properly.... It must be a setup issue, but I can't find it....Strange....Thank you in advance for your support.

Regards,

Roger

www.timeisyours.ch

Ps: I also sent you an e-mail to your support e-mail address... No answer so far... But I guess it's because it was weekend ;0)
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:24 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.