The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-08-2013, 03:27 PM
Hip Healthy Kids's Avatar
Hip Healthy Kids Hip Healthy Kids is offline
Junior Member
 
Join Date: Nov 2012
Posts: 11
Post Flat Rate Shipping not working

I just received an order for a product where I have set up $7 flat rate shipping on the product code. For some reason the customer was able to order it and not get charged shipping at all. Obviously a big problem as I will now need to eat the shipping cost. Not sure why this occurred and I went back to double check my product shipping and universal shipping settings and everything was set up appropriately. I tried to push a test order through by coming in as a customer to the site and the same happened with me where I was not charged shipping. Can you please look into this?

I changed the product to global shipping at this time and am ok with this option on this product moving forward; however I have flat rate set up on other items and am worried the same will happen without warning.

Here is my site for reference: https://sites.google.com/site/hiphealthykidsstore/shop

Thank you.
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
bypass, flat rate, not working, shipping

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:36 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.