The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 02-08-2010, 07:59 AM
djandmax's Avatar
djandmax is offline
Junior Member
 
Join Date: Jan 2010
Posts: 6
Default

Wordpress and IE


Hi guys

I am having trouble with viewing a product in my shop in Internet Explorer through wordpress.
You can view the page:
http://www.djandmax.com.au/wordpress...product=369743

On the other browsers i have checked the lists and everything views fine but in internet explorer it displays some of the content and then says:
<!--[if !supportLists]-->
<!--[endif]-->
<!--[if !supportLists]-->


Even if i goto edit the product through the ECWID Control Panel it shows this
<!--[if !supportLists]-->
<!--[endif]-->
<!--[if !supportLists]-->

Instead of the information that was written.

I am currently trying to view it in IE8 on my mac but i know others have had the same trouble viewing it in IE8 on windows.

I hope i have provided enough information and thankyou in advance



*Also i just checked the store through ECWID:
http://app.ecwid.com/jsp/88171/simpl...product=369743
and i am having the same problems.
  #2  
Old 02-08-2010, 01:32 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by djandmax View Post
Hi guys

I am having trouble with viewing a product in my shop in Internet Explorer through wordpress.
You can view the page:
http://www.djandmax.com.au/wordpress...product=369743

On the other browsers i have checked the lists and everything views fine but in internet explorer it displays some of the content and then says:
<!--[if !supportLists]-->
<!--[endif]-->
<!--[if !supportLists]-->


Even if i goto edit the product through the ECWID Control Panel it shows this
<!--[if !supportLists]-->
<!--[endif]-->
<!--[if !supportLists]-->

Instead of the information that was written.

I am currently trying to view it in IE8 on my mac but i know others have had the same trouble viewing it in IE8 on windows.

I hope i have provided enough information and thankyou in advance



*Also i just checked the store through ECWID:
http://app.ecwid.com/jsp/88171/simpl...product=369743
and i am having the same problems.
I assume that this issue is related to the product's description. Please perform the following steps:

1. Save the description of this product to some place.

2. Then remove the description from this product. Save the changes.

3. Check, if you can view this product in IE8.

I look forward to the results.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #3  
Old 02-09-2010, 12:49 AM
djandmax's Avatar
djandmax djandmax is offline
Junior Member
 
Join Date: Jan 2010
Posts: 6
Default

Ohhh this has worked.

I tried copying in the table again, and it just didn't want to work, so there must be something wrong with the tables made before?

Anyway i have made new tables and they are working fine in IE now.

Thankyou so much for your help.
  #4  
Old 02-09-2010, 01:35 PM
Qetzal's Avatar
Qetzal Qetzal is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 10,847
Default

Quote:
Originally Posted by djandmax View Post
Ohhh this has worked.

I tried copying in the table again, and it just didn't want to work, so there must be something wrong with the tables made before?

Anyway i have made new tables and they are working fine in IE now.

Thankyou so much for your help.
Yes, this issue is definitely related to the HTML code you used. Did you paste it from Microsoft Word?
If it appears again, let me know.
__________________
Eugene K.
Ecwid Team

@ecwid | Facebook | Ecwid Knowledge Base
  #5  
Old 02-11-2010, 01:05 AM
djandmax's Avatar
djandmax djandmax is offline
Junior Member
 
Join Date: Jan 2010
Posts: 6
Default

Quote:
Originally Posted by qetzal View Post
Yes, this issue is definitely related to the HTML code you used. Did you paste it from Microsoft Word?
If it appears again, let me know.
Oh well i actually didn't do it my friend did, but i think she just used the table option. Actually I am not sure to be honest! She could have.

But thankyou for your help, we are happy it is working now, and we will keep using the Ecwid table option instead of word
  #6  
Old 03-01-2014, 12:06 AM
Tavern Service's Avatar
Tavern Service Tavern Service is offline
 
Join Date: Feb 2014
Posts: 1
Default

I'm having an issue with our store on IE and we are currently using wordpress version 3.8.1. When you get into the store on our site the menu on the left completely goes away making it impossible to navigate throughout the site. This is only happening in internet explorer currently. No one has backed up our site so downgrading our wordpress is not an option
  #7  
Old 03-05-2014, 04:26 PM
Corwin's Avatar
Corwin Corwin is offline
Ecwid Team
 
Join Date: Jan 2014
Posts: 310
Default

Quote:
Originally Posted by Tavern Service View Post
I'm having an issue with our store on IE and we are currently using wordpress version 3.8.1. When you get into the store on our site the menu on the left completely goes away making it impossible to navigate throughout the site. This is only happening in internet explorer currently. No one has backed up our site so downgrading our wordpress is not an option
I have just examined your web-site and made sure that its layout is displayed correctly in all web-browsers except for Internet Explorer indeed. To fix the problem with the navigation menu disappearing in Internet Explorer you should add the following CSS code in the very end of your custom CSS theme:

Code:
#container {
float: right;
margin: 0 0px 4px 0;
width: 700px;
}
Application of this code will make the navigation menu display correctly in all web-browsers.
__________________
Bulat F.,
Ecwid Team

help portal
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
explorer, internet, lists, support, wordpress

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:53 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.