The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 08-27-2014, 01:45 PM
Lindy Jo's Avatar
Lindy Jo is offline
 
Join Date: Jul 2010
Location: George, South Africa
Posts: 12
Default

Buttons not working on product details page after adding to cart


When I open a product (product details page) and I add the product to the cart the buttons for CONTINUE SHOPPING, CHECKOUT and ADD MORE no longer work.

Please can someone assist me by checking my store here

http://www.the-red-barn.com/chickens...order-form.htm

Much appreciated!
  #2  
Old 08-28-2014, 06:57 AM
Sergio87's Avatar
Sergio87 Sergio87 is offline
Ecwid Team
 
Join Date: Mar 2014
Posts: 1,512
Default

Quote:
Originally Posted by Lindy Jo View Post
When I open a product (product details page) and I add the product to the cart the buttons for CONTINUE SHOPPING, CHECKOUT and ADD MORE no longer work.

Please can someone assist me by checking my store here

http://www.the-red-barn.com/chickens...order-form.htm

Much appreciated!
Hello,

I am very sorry you have faced with issues in your store.

I’ve inspected your store in Google Chrome, Firefox, Opera and Safari browsers and was not able to reproduce this issue. Also I checked your site on iOS and Android devices - your store works great there.

Could you please provide me with some more details? What browser, operating system and device do you use?

Looking forward for your reply.
__________________
Sergey G., Ecwid Team
------------------
Welcome to our Help Center with a lot of answers and tips!
  #3  
Old 08-28-2014, 07:05 AM
Lindy Jo's Avatar
Lindy Jo Lindy Jo is offline
 
Join Date: Jul 2010
Location: George, South Africa
Posts: 12
Default FIXED!

Thanks so much for the reply. I was up late last night and managed to find the problem. It was another widget conflicting with Ecwid.

I absolutely LOVE ECWID!! I have 8 stores using it flawlessly.
YOU GUYS ROCK!
Thanks so much.
The Following 3 Users Say Thank You to Lindy Jo For This Useful Post:
Liza P (08-28-2014), Sergio87 (08-28-2014), Rick G (08-28-2014)
  #4  
Old 08-28-2014, 07:10 AM
Sergio87's Avatar
Sergio87 Sergio87 is offline
Ecwid Team
 
Join Date: Mar 2014
Posts: 1,512
Default

Quote:
Originally Posted by Lindy Jo View Post
Thanks so much for the reply. I was up late last night and managed to find the problem. It was another widget conflicting with Ecwid.

I absolutely LOVE ECWID!! I have 8 stores using it flawlessly.
YOU GUYS ROCK!
Thanks so much.
Thank you very much for your kind words, Lindy.

I'm glad the issue has been already fixed.

Please contact us again if needed. We are always glad to help you.
__________________
Sergey G., Ecwid Team
------------------
Welcome to our Help Center with a lot of answers and tips!
  #5  
Old 08-28-2014, 08:19 AM
Sergio87's Avatar
Sergio87 Sergio87 is offline
Ecwid Team
 
Join Date: Mar 2014
Posts: 1,512
Default

Quote:
Originally Posted by Lindy Jo View Post
Thanks so much for the reply. I was up late last night and managed to find the problem. It was another widget conflicting with Ecwid.

I absolutely LOVE ECWID!! I have 8 stores using it flawlessly.
YOU GUYS ROCK!
Thanks so much.
Lindy, I'm very sorry that I have to bother you, but could you tell us a bit more about another widget conflicting with Ecwid? What exactly was the problem? I'm sure your post will help other merchants who are using or planning to use that another widget to avoid this situation. And it will be helpful for us to investigate the conflict and to figure out how to solve it.

Thank you.
__________________
Sergey G., Ecwid Team
------------------
Welcome to our Help Center with a lot of answers and tips!

Last edited by Sergey; 08-28-2014 at 08:25 AM.
  #6  
Old 08-28-2014, 09:42 AM
Lindy Jo's Avatar
Lindy Jo Lindy Jo is offline
 
Join Date: Jul 2010
Location: George, South Africa
Posts: 12
Default Widget

It was a widget called Zopim. The widget is not at fault. I had positioned the code incorrectly. All working fine now.
  #7  
Old 08-28-2014, 01:10 PM
Sergio87's Avatar
Sergio87 Sergio87 is offline
Ecwid Team
 
Join Date: Mar 2014
Posts: 1,512
Default

Thank you for your explanation, Lindy.

I really appreciate it.

Thank you!
__________________
Sergey G., Ecwid Team
------------------
Welcome to our Help Center with a lot of answers and tips!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Tags
add more, button, checkout, continue shopping

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:44 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.