The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 04-05-2014, 10:40 PM
cassandra robinson's Avatar
cassandra robinson is offline
Junior Member
 
Join Date: Apr 2014
Posts: 1
Default

I have an CSV issue uploading all of my products can you please help me urgently with this?


I have tried several times to upload all of my products, please advise, thank you.
  #2  
Old 04-06-2014, 08:15 PM
Corwin's Avatar
Corwin Corwin is offline
Ecwid Team
 
Join Date: Jan 2014
Posts: 310
Default

Quote:
Originally Posted by cassandra robinson View Post
I have tried several times to upload all of my products, please advise, thank you.
Sorry for the troubles. Please attach the CSV file that you use to upload your products to your reply and we'll check what's wrong with it.
__________________
Bulat F.,
Ecwid Team

help portal
  #3  
Old 05-31-2014, 03:05 AM
Alisa Leppala's Avatar
Alisa Leppala Alisa Leppala is offline
Junior Member
 
Join Date: May 2014
Posts: 2
Default

1st_export-1.csv
  #4  
Old 06-02-2014, 08:09 AM
Corwin's Avatar
Corwin Corwin is offline
Ecwid Team
 
Join Date: Jan 2014
Posts: 310
Default

Quote:
Originally Posted by Alisa Leppala View Post
Thank you for the provided CSV file. When you import your data into Ecwid columns order in your CSV file needs to correspond the columns order in the import settings as our import guide suggests. Since your CSV file contains empty values for Category2 and Category3 columns I believe that you wish to assign your products to just one of your categories. If I'm correct you should delete Category2 and Category3 columns from your CSV file.

There's yet another issue: there are comma, semicolon and tab delimiters that Ecwid recognizes as separators between columns and the first two of them are listed in descriptions of some of your products. This means that when Ecwid reads your CSV file to assign the data from each column to corresponding product's attribute and reaches one of those symbols it attempts to assign what's left in the description to the next column. As product descriptions contain text values this results in an attempt to assign a text value to a column that has to contain numeric value. To prevent this from happening and upload your data successfully you should either remove the comma symbol that you use as a delimiter when you upload the CSV file from the description of your products (you can modify them later through Catalog -> Product of control panel) or replace the comma delimiter in the CSV file with tab. Once you've done that import your CSV file with the settings shown on the attached screenshot.

Click image for larger version

Name:	Ecwid Control Panel 2014-06-02 12-08-28 2014-06-02 12-08-30.jpg
Views:	143
Size:	53.6 KB
ID:	2516

If you still struggle with data uploading please let us know about that, we will be happy to help you get the data imported.
__________________
Bulat F.,
Ecwid Team

help portal
  #5  
Old 06-02-2014, 03:31 PM
Alisa Leppala's Avatar
Alisa Leppala Alisa Leppala is offline
Junior Member
 
Join Date: May 2014
Posts: 2
Default

Yayyy.. Thank you, I figured it out with your help!!!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:46 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.