The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-10-2014, 02:20 PM
Jon Szegota1's Avatar
Jon Szegota1 Jon Szegota1 is offline
Junior Member
 
Join Date: Nov 2012
Location: Reading, United Kingdom
Posts: 8
Default https failing

Hi, I run my ecwid over https but recently after modifying styling I loose the https green padlock when I move from product pages to checkout pages. Using Chrome developer tools I see the following error message:

"The page at 'https://btsecuresession.com/ace-canine.com/cart.html#!/~/cart' was loaded over HTTPS, but displayed insecure content from 'http://d147nzeef5db0p.cloudfront.net/popup_close.png': this content should also be loaded over HTTPS. "

I have tried diverting this button to a secure (https) hosting but it will not display this new button. I used the following css code:

button.ecwid-popup-closeButton {
background:transparent url(https://btsecuresession.com/ace-cani...opup_close.png) no-repeat scroll center center;
height:26px;
width:26px;
}


I need help on this please

Jon
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:00 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.