#1  
Old 04-19-2017, 02:40 PM
Tim van der Vliet's Avatar
Tim van der Vliet is offline
 
Join Date: Apr 2017
Posts: 2
Default

ideal payment with mollie


Hi, I have a mollie account but I cannot add it to ECWID.

I added it to the payments tab, entered my partner id. But it doesn't come up on my website.

Thanks for helping!

http://www.timvandervliet.com/store/...076/category=0
Reply With Quote
  #2  
Old 04-20-2017, 10:38 AM
Wendy's Avatar
Wendy Wendy is offline
Ecwid Team
 
Join Date: Jun 2014
Posts: 1,112
Default

Hello!

Wendy from Ecwid is here. Thanks a lot for getting in touch with us!

I checked the iDEAL / Mollie payment method that you set up in Ecwid control panel on Settings > Payment page.

I inspected account details and I see that you've enabled "Test mode (no charges)". See my screenshot:



You need to use this mode only if you have a developer iDEAL / Mollie account.

If your account is live and ready to accept payments, you should disable the test mode. You can do it on Settings > Payment page. Click "Account details" link next to iDEAL / Mollie payment.

I hope you will find this helpful.

If you have other concerns, please feel free to write me back and it will be my pleasure to assist you further. Have a wonderful day!
__________________
Wendy
Ecwid Customer Care Team
Help Center


⬇ Please click Thanks if my reply helped you.
Reply With Quote
  #3  
Old 05-19-2017, 02:32 PM
Tim van der Vliet's Avatar
Tim van der Vliet Tim van der Vliet is offline
 
Join Date: Apr 2017
Posts: 2
Default Test disabled

Hi Wendy,

Thanks for your reply. I see in settings/payments that the test mode is not enabled. So it should work.

But it doesn't. If you go to the checkout on my website you see that Ideal is not enabled. See pic in attachment. As you can see in the other attachment the Test mode is not enabled.

I would like to see the possibility to pay with Ideal on my website at checkout: http://www.timvandervliet.com/store

Thanks for your time,
Tim
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2017-05-19 at 16.28.39.png
Views:	11
Size:	237.8 KB
ID:	3716   Click image for larger version

Name:	Screen Shot 2017-05-19 at 16.30.50.png
Views:	11
Size:	78.0 KB
ID:	3717  
Reply With Quote
  #4  
Old 05-22-2017, 02:39 PM
Wendy's Avatar
Wendy Wendy is offline
Ecwid Team
 
Join Date: Jun 2014
Posts: 1,112
Default

Quote:
Originally Posted by Tim van der Vliet View Post
Hi Wendy,

Thanks for your reply. I see in settings/payments that the test mode is not enabled. So it should work.

But it doesn't. If you go to the checkout on my website you see that Ideal is not enabled. See pic in attachment. As you can see in the other attachment the Test mode is not enabled.

I would like to see the possibility to pay with Ideal on my website at checkout: http://www.timvandervliet.com/store

Thanks for your time,
Tim
Hi Tim,

Thanks a lot for your reply!

I inspected your store using this link http://www.timvandervliet.com/store/ - added a product to the cart and went to checkout. I selected "Credit or debit card" option on Payment details page. As I see, the iDEAL / Mollie payment method is displayed fine, see my screenshot:



If you'd like to edit the name of this payment option, you can easily do it in your Ecwid control panel > Settings > Payment page. Click on "Credit or debit card" option and put a new name to the field:



I hope this will help!

Please let me know if you have any more questions.
__________________
Wendy
Ecwid Customer Care Team
Help Center


⬇ Please click Thanks if my reply helped you.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:08 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.