The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 09-20-2012, 09:42 AM
Doppio Square's Avatar
Doppio Square is offline
Junior Member
 
Join Date: Sep 2012
Location: Hong Kong
Posts: 8
Default

LIKE button disappeared


Hi there,

Below please find our under development storefront :

http://www.doppiosquare.com/store.ht...0&sort=nameAsc

I have just noticed that a few of the LIKE buttons didn't show up as usual. I have logged off from all Facebook account and still got the same problem.

It's kind of strange because only a few of them got error.

Could you please help checking?

Thanks and looking forward to your reply.

Regards,
  #2  
Old 09-21-2012, 03:06 PM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by Doppio Square View Post
Hi there,

Below please find our under development storefront :

http://www.doppiosquare.com/store.ht...0&sort=nameAsc

I have just noticed that a few of the LIKE buttons didn't show up as usual. I have logged off from all Facebook account and still got the same problem.

It's kind of strange because only a few of them got error.

Could you please help checking?

Thanks and looking forward to your reply.

Regards,
Hi,

The issue is most probably caused by the fact that Facebook improperly cached the liked content of those products in your store. It can be fixed by clearing the Facebook cache for the particular products. Please refer to this post for the details:
http://www.ecwid.com/forums/showthre...2697#post32697
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
The Following User Says Thank You to Matt Ecwid For This Useful Post:
Doppio Square (09-24-2012)
  #3  
Old 09-24-2012, 06:57 AM
lucterius's Avatar
lucterius lucterius is offline
Member
 
Join Date: Jan 2012
Posts: 64
Default Facebook like button not showing for the last product

Hi, we had some products for which we had the social buttons (tweeter, google and facebook) that appeared as expected in our wordpress website. We paid for ecwid and installed the worpdress plugin. Since that (it is purhaps just coincidence) we entered a new product for which there are only the tweeter and google buttons that appear...
What could be the explanation?
Thanks
Regards
  #4  
Old 09-24-2012, 07:18 AM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by lucterius numismatique View Post
Hi, we had some products for which we had the social buttons (tweeter, google and facebook) that appeared as expected in our wordpress website. We paid for ecwid and installed the worpdress plugin. Since that (it is purhaps just coincidence) we entered a new product for which there are only the tweeter and google buttons that appear...
What could be the explanation?
Thanks
Regards
Hi,

Please provide the product page URL, we will check.
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #5  
Old 09-24-2012, 07:59 AM
lucterius's Avatar
lucterius lucterius is offline
Member
 
Join Date: Jan 2012
Posts: 64
Default

http://lucterius.com/boutique/
The last entered product on the bottom right has no facebook like button....

Last edited by lucterius numismatique; 09-24-2012 at 08:11 AM.
  #6  
Old 09-24-2012, 08:15 AM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by lucterius numismatique View Post
http://lucterius.com/boutique/
The last entered product on the bottom right has no facebook like button....
Thanks.

Please refer to this post for the solution:
http://www.ecwid.com/forums/showthre...3737#post63737
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #7  
Old 09-24-2012, 09:12 AM
lucterius's Avatar
lucterius lucterius is offline
Member
 
Join Date: Jan 2012
Posts: 64
Default

Thanks for the answer, we have some difficulties to find the owner ID to put in the URL and have error message for the moment....
  #8  
Old 09-24-2012, 09:31 AM
Matt Ecwid's Avatar
Matt Ecwid Matt Ecwid is offline
Ecwid Team
 
Join Date: Oct 2011
Posts: 4,947
Default

Quote:
Originally Posted by lucterius numismatique View Post
Thanks for the answer, we have some difficulties to find the owner ID to put in the URL and have error message for the moment....
The 'owner ID' parameter is for your store ID. See also:
How to get your Store ID

If the error persists, please post the URL you used, I will check it.
__________________
Matt K
Ecwid Team

Ecwid Guide for Beginners

Ecwid Help Center

Ecwid video tutorials
  #9  
Old 09-24-2012, 09:35 AM
lucterius's Avatar
lucterius lucterius is offline
Member
 
Join Date: Jan 2012
Posts: 64
Talking

Well we were trying to find any Facebook owner ID :-)
It works well and the problem is solved now...
Thanks
Regards
  #10  
Old 09-24-2012, 10:18 AM
Doppio Square's Avatar
Doppio Square Doppio Square is offline
Junior Member
 
Join Date: Sep 2012
Location: Hong Kong
Posts: 8
Default

Hi there,

Problem solved. Thanks so much.

Regards,
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:52 AM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.