The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 10-04-2009, 07:56 PM
PaulR's Avatar
PaulR is offline
Junior Member
 
Join Date: Sep 2009
Location: Canada
Posts: 4
Default

Tick mark image on products after add to bag


I noticed that a green check mark is added to a product’s image after a product is added to bag (that’s the good part).
If you take a look at this page: http://www.livesitesdemo.com/catalog.html
which by the way has been validated 100% for both html and css W3C using:
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
The problem is that the green check mark only shows half way down (not very professional looking).
If I take out the
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
And replace it with a simple
<html> tag instead
the problem goes away and the green tick image is displayed properly.
Is there a way to fix this and be able to use a proper <!DOCTYPE
so that we may include ecwid code on any W3C validated sites?

Last edited by Liza; 05-19-2015 at 12:15 PM.
  #2  
Old 10-04-2009, 08:20 PM
v.karyaev's Avatar
v.karyaev v.karyaev is offline
Ecwid Team
 
Join Date: Sep 2009
Posts: 27
Default

Thank you for reporting the issue.
It has been resolved in Ecwid version 1.29. Once Ecwid servers get updated with this fix, the tick will be shown properly. Please note that it may take a while as we need to test our software releases.

--
Vasily Karyaev
Ecwid Team
  #3  
Old 10-04-2009, 08:40 PM
PaulR's Avatar
PaulR PaulR is offline
Junior Member
 
Join Date: Sep 2009
Location: Canada
Posts: 4
Default <!doctype

Thank you Vasily,
Wow, you guys are on the ball.
I do understand and I do realize that for now ecwid is in beta stage.
  #4  
Old 10-08-2009, 07:00 PM
PaulR's Avatar
PaulR PaulR is offline
Junior Member
 
Join Date: Sep 2009
Location: Canada
Posts: 4
Default Check mark fixed

It looks like the check mark was fixed.
Very nice and good work!
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:53 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.