The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.
 
 
Thread Tools Display Modes
  #1  
Old 11-17-2012, 09:21 PM
FitChic's Avatar
FitChic is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default

mobile images not showing?


I'm just setting up this store http://app.ecwid.com/jsp/1576481/catalog and the images do not show up when I view with my phone. However, images do show up on another store I manage. Any suggestions? thank you!
  #2  
Old 11-19-2012, 10:44 AM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

Quote:
Originally Posted by FitChicClaire View Post
I'm just setting up this store http://app.ecwid.com/jsp/1576481/catalog and the images do not show up when I view with my phone. However, images do show up on another store I manage. Any suggestions? thank you!
Can you please detail what phone you use, and what other store are you testing?
  #3  
Old 11-19-2012, 08:43 PM
FitChic's Avatar
FitChic FitChic is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default

I'm using Samsung Stratosphere android Ice cream sandwich

the other store where pics show up is http://store.outdoortrailgear.com
With this store pics show w/ no problem on my phone in regular mode or if I go to mobile version mode.

FYI - Looks great on a Nexus7 tablet

Thx for any help!
  #4  
Old 11-21-2012, 10:56 AM
Maya's Avatar
Maya Maya is offline
Ecwid Team
 
Join Date: Feb 2010
Location: Ecwid headquarter
Posts: 5,876
Default

Quote:
Originally Posted by FitChicClaire View Post
I'm using Samsung Stratosphere android Ice cream sandwich

the other store where pics show up is http://store.outdoortrailgear.com
With this store pics show w/ no problem on my phone in regular mode or if I go to mobile version mode.

FYI - Looks great on a Nexus7 tablet

Thx for any help!
Can you reproduce this problem in other browsers? Please, try to reproduce it in Chrome, for example.
__________________
Maya N., Ecwid Team

------------------
Welcome to our new Help Center!
  #5  
Old 12-17-2012, 08:37 PM
FitChic's Avatar
FitChic FitChic is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default

Quote:
Originally Posted by Maya View Post
Can you reproduce this problem in other browsers? Please, try to reproduce it in Chrome, for example.
no. the images do show up in mobile version with Chrome browser on both my PC & android version of Chrome on Nexus7 tablet.

Pictures do not show up using stock browser on Samsung stratosphere phone Only for this store. http://www.fitchicnutrition.com/fitc...trition-store/ pictures do not show up on clients android phone either.

pictures work fine using the same Samsung phone in this store http://store.outdoortrailgear.com

It appears to be an issues with images in mobile version for the FitChic store.

thank you!
  #6  
Old 12-17-2012, 09:49 PM
FitChic's Avatar
FitChic FitChic is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default

Issue fixed. Images were originally uploaded as JPG - but were CMYK Color - when I changed them to RGB color - the images now show up when viewing in mobile mode on android phone.
  #7  
Old 12-17-2012, 10:44 PM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

Quote:
Originally Posted by FitChicClaire View Post
Issue fixed. Images were originally uploaded as JPG - but were CMYK Color - when I changed them to RGB color - the images now show up when viewing in mobile mode on android phone.
So the problem was not in Ecwid itself - it was due to the fact that a format of images was used in your inventory but was not compatible with some browsers.
  #8  
Old 12-18-2012, 02:40 AM
FitChic's Avatar
FitChic FitChic is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Default

evidently CMYK color jpgs dont want to work with android stock version browser. I didnt realize at first it was CMYK till I went to edit image & try diff size.. then once changed to RGB the images are fine. Good to know
 
The information in this thread might be outdated
If the solution did not help, please, check our Help Portal or contact Ecwid Team.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:08 PM.
Powered by vBulletin® Version 3.8.11. Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.