View Single Post
  #1  
Old 08-09-2013, 03:30 PM
Tri-Parish Web Mall's Avatar
Tri-Parish Web Mall Tri-Parish Web Mall is offline
Junior Member
 
Join Date: Oct 2011
Posts: 18
Default

so what's happening is the when i use the new recently released responsive code for ecwid it breaks my fixed menu in the sidebar-a position which is to the left of the article or store is located.

i'm using a rockettheme template in joomla

the page below (eia) works fine and does NOT use ecwid's responsive code that has been recently released. as you can see the sidebar-a position menu on the left of the store is correct and shows
http://go-smg.com/tpwm/index.php/stores/eia.html

the page below (truefind) IS using the responsive code recently released and the fixed menu in sidebar-a position on the left of the article is no longer appearing.
http://go-smg.com/tpwm/index.php/stores/true-find.html

all of my side bar modules are gone on the truefind storefront page. this happens only when i use the responsive code for ecwid as the eia page is still the non responsive and i did test this with other pages and only happens with the responsive code...please advise...i really need to get this figured out so i can continue with the necessary changes.

forum post: "Ecwid product browser widget breaks my fixed menu" - this forum post had similar issues except it was not addressing the responsive code aspect of mine. since my issue appears with the responsive they recommended creating a new post/topic.

thanks!

anyone????

i'm really at a loss as to how to fix this...

Last edited by Makfruit; 08-15-2013 at 09:39 AM.