View Single Post
  #3  
Old 10-18-2013, 05:29 PM
designsbyryn's Avatar
designsbyryn designsbyryn is offline
 
Join Date: May 2012
Posts: 22
Default info for products not deducted from inventory

Hello Lana,

Thank you for getting back to me. Here is the info for the products that I noticed were not being deducted from my store's inventory.

Please note, these are the first three that I looked at that day which makes me think that more could be off as well. I don't have my inventory recorded anywhere other than my Ecwid store so there is no other way for me to double check other than physically counting my inventory. I have not yet done this because it is stored and shipped from a different city.

Since this occurrence I have noticed that the inventory is deducting again. I am not sure how many products were affected and which numbers are off.

Sku's and product names:
- CM-F22 - Abstract Leaf Set
- CM-F23 - Compound Leaf
- CM-F19 - Fiddlehead Set

ID of sales I noticed weren't deducting (I made many sales that day. Any from 12:00pm onward are in question). Here are a few that include the products listed above.
October 11,2013 before 6:00pm
1065
1067
1068
1061
1060

What makes me think the inventory wasn't being deducted:
I released 7 new products and restocked many of my products before noon on October 11,2013. I had the correct totals of the stamps being added to my site's inventory written down in order to add them to the already exisiting inventory on the site. Because I announced a new release I made many sales that day and was monitoring things extra closely. I noticed that after several sales the numbers weren't automatically changing on the new products. Unfortunately I cannot say which already existing products we're affected because I did not record the total of the inventory before I added more to it for each product.

If you need any more information from me please ask. I very much appreciate your help as doing a recount of my entire store would be a lot of work and I want to make sure that everything is working properly before I do that.

Thank you,
Ryn