View Single Post
  #2  
Old 10-22-2014, 08:50 AM
Axiom
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by PBGVCAone View Post
Apparently, when sales report is exported into CSV file, it does not include the following info on the first line: sep=; Without this text, Excel 2013 will not handle properly. FYI. older versions of Excel treat the file as delimited. I hope Ecwid can address this issue. PBGVCA
Hello,

Sorry for keeping you waiting!
If I have understood you correctly, when you open an exported CSV file in Excel the file is displayed unorganized, with incorrect delimiter. Right?
Basically, when you’re doing an export, there’s a setting to choose a delimiter out of three, the one you need. (http://take.ms/1EVWw)
After you’ve downloaded the CSV and open it, Excel shows a preview with the file settings where you can select the delimiter used in the file.
Thus, as a result you’ll get a spreadsheet shown rightly.

This article also explains how to open CSV files in Excel: http://help.ecwid.com/customer/portal/articles/1182228

Alternatively you may want to use OpenOffice (a free program similar to Microsoft Office), or any text editor because technically CSV is a text format which is perfectly recognized in text editors.

If I got your question wrongly, please let me know.