View Single Post
  #3  
Old 04-22-2015, 04:04 AM
Rick G's Avatar
Rick G Rick G is offline
Ecwid Team
 
Join Date: Jun 2014
Posts: 1,270
Default

Quote:
Originally Posted by Larry Lefkowitz View Post
I have created a new version of the embedded "Add to Bag" button, but it is not displaying.

Here is the modified CSS Code:

html#ecwid_html body#ecwid_body div.ecwid-AddToBagButton-up, html#ecwid_html body#ecwid_body div.ecwid-AddToBagButton-up-hovering, html#ecwid_html body#ecwid_body div.ecwid-AddToBagButton-ie6-up, html#ecwid_html body#ecwid_body div.ecwid-AddToBagButton-ie6-up-hovering {
background: url("http://page-graphics.com/musetest/assets/add-to-bag.png") no-repeat scroll center top transparent;
}

html#ecwid_html body#ecwid_body div.ecwid-AddToBagButton, html#ecwid_html body#ecwid_body div.ecwid-AddToBagButton-ie6 {
height: 29px;
width: 147px;
}

Any ideas as to why this isn't working?

Thanks.
Hi,

Thank you for contacting us.

I checked your current CSS theme and I see that the new image for your add to bag button isn't applied because there are unsupported characters located right before the actual CSS property like 'background' and others.

Please replace your code with the one from this page in your Custom CSS themes in Ecwid control panel > System settings > Design and save the changes.

http://pastebin.com/raw.php?i=C6KexnBz

As a result, your button will be applied perfectly: http://take.ms/mRv4C
Thank you.
__________________
Ecwid API and App Market Team
Ecwid Developer Website
The Following User Says Thank You to Rick G For This Useful Post:
Larry Lefkowitz (04-22-2015)