View Single Post
  #2  
Old 03-10-2014, 05:21 AM
Liza P's Avatar
Liza P Liza P is offline
Ecwid Team
 
Join Date: Jan 2013
Posts: 2,517
Default

Quote:
Originally Posted by Star Reach Group View Post
Hello,

I created a csv file by exporting my ecwid store catalog to openoffice calc. When I try to import the new csv file I back to ecwid, I get this message:


An error occurred during the import process - no data was imported.

Error details: Wrong columns count. You have selected 19 columns in import dialog, but the file contains only 1. Most likely you've chosen an incorrect delimiter in your import settings.
Line number: [2]


I have tried everything. When I tried to export the csv file I selected all the columns available, that didn't work. Then I only selected the columns that matched the columns in my csv, that also didn't work. I tried to change the delimiter to tab, then to semicolon, then to comma, and that didn't work either. Just need to know what to do now. Please help.
Hello,

Please, refer to this article for troubleshoooting: http://kb.ecwid.com/w/page/61320633/...roubleshooting

If the issue persists, please, attach the file you are trying to import and the screenshot of your import settings in the reply to this message, so that we could check them and provide you with the solution.
__________________
Liza P.
Customer Care
Ecwid Help Portal