View Single Post
  #2  
Old 03-31-2011, 01:46 PM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Senior Member
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,765
Default

It looks like the import processes files in Big5 encoding incorrectly. Please, report this issue to our bugtracker, our engineers will take care of the problem.

As a workaround right now you can transform your file into UTF-8 encoding and import that transcoded file with UTF-8 in Ecwid import settings. I have tried transcoding and importing your file, it works correctly this way.