View Single Post
  #1  
Old 10-31-2014, 07:33 PM
Arka's Avatar
Arka Arka is offline
 
Join Date: Mar 2014
Posts: 97
Default Impossible to modify store in Wordpress (Rather urgent...)

Don't understand this one...
Now the page where my shop is works fine, but if I try to alter it in any way, i.e. if I try to edit the page using wordpress and then save it, I get the following error:
Quote:
Fetching of original content failed with the following error: Proxy Publisher Failure - CONNECTION ERROR. If you own this domain, please consult this FAQ.
I checked the FAQ and I first thought it was my provider, but I don't think that is the case as the only affected page is the one containing the shop.

If I take away the code
Code:
<div>
<script>
ecwidMessages = {
"DownloadError.content.limit":"     Il\: {filename} è stato già scaricato.",
"EgoodsComponent.after_downloads":"&nbsp;per <span>{downloads} download</span>",
"Messages.paid":"Pagato",
"EgoodsComponent.expires":"Valido",
"OrderConfirmation.we_recommend":"Se vuoi, <span id\='printLink'></span>&nbsp;",
"PaymentDetails.enter_email":"Inserisci la tua email",
"PlaceOrder.review_below":"Controlla le informazioni seguenti, quindi fai clic su \"invia l'ordine\"",
"SharePurchase.i_just_bought":"Ho appena acquistato \"La questione cibo\" in",
"TableProductsContainer.add_to_bag":"Aggiungi al carrello"
}
</script>
<script type="text/javascript" src="//app.ecwid.com/script.js?4486221" charset="utf-8"></script>
<script type="text/javascript">
 xProductBrowser("categoriesPerRow=3","views=table(3)","categoryView=table","searchView=table","style=","responsive=yes"); 
</script>
<noscript>Il tuo browser non supporta JavaScript, per cui <a href="https://app.ecwid.com/jsp/4486221/catalog">clicca qui per una versione HTML di questa pagina.</a></noscript>
</div>
then I can preview it, save it, whatever... (and also the widgets in the side bar are still there.

I have not changed anything... Where could the problem be? Have you got any idea?

I could not find this error in the forum, so I really don't know... Is it my provider? Is it yourselves?

_____________

UPDATE:

The problem seems to be with
<script></script>
Whenever I have that, even with nothing inside it, I get the above error. <noscript> doesn't produce the same error.

This seems to point to the provider...
Any ideas?

Last edited by Arka; 10-31-2014 at 10:34 PM.