Reply
 
Thread Tools Display Modes
  #1  
Old 05-10-2012, 07:14 AM
andinostyles's Avatar
andinostyles andinostyles is offline
Junior Member
 
Join Date: Apr 2012
Posts: 6
Default Error and store disappeared after upgrading Wordpress

I upgraded to Wordpress 3.2.2 a few days after installing the Ecwid Shopping Cart on my page. Initially it showed, then it just became coding and now nothing shows on my website even though the coding is on the page on the admin side. I contacted my hosting and they told me this is the error

Fatal error: Call to undefined function register_activation_hook() in /home/content/68/6911568/html/wp-content/plugins/ecwid-shopping-cart/ecwid-shopping-cart.php on line 11

Does anybody have a solution?
Reply With Quote
  #2  
Old 05-10-2012, 10:20 AM
Eugene Rimmer's Avatar
Eugene Rimmer Eugene Rimmer is offline
Ecwid Team
 
Join Date: Jan 2011
Location: Ecwid headquarters
Posts: 7,949
Default

Quote:
Originally Posted by andinostyles View Post
I upgraded to Wordpress 3.2.2 a few days after installing the Ecwid Shopping Cart on my page. Initially it showed, then it just became coding and now nothing shows on my website even though the coding is on the page on the admin side. I contacted my hosting and they told me this is the error

Fatal error: Call to undefined function register_activation_hook() in /home/content/68/6911568/html/wp-content/plugins/ecwid-shopping-cart/ecwid-shopping-cart.php on line 11

Does anybody have a solution?
I have tested Ecwid plugin for WordPress from here: https://wordpress.org/extend/plugins... with a just upgraded version of WordPress (3.3.1 to 3.3.2), it works fine, no issues. So I basically couldn't reproduce the problem.

Can you please try deactivate and then activate your plugin in WP Admin → Plugins ? If that doesn't help, can you please removing and installing plugin again?
__________________
Eugene Efimochkin, Team
_________________________
Shipping methods are not showing up? Here is how to set it up properly!
Have a question? Look up the answer at our help portal!

⬇ Click Thanks, please, if this reply helped you.
Reply With Quote
  #3  
Old 05-10-2012, 11:15 PM
andinostyles's Avatar
andinostyles andinostyles is offline
Junior Member
 
Join Date: Apr 2012
Posts: 6
Default

I have tried to deactivate, uninstall and reinstall more than once and it hasn't made a difference.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:07 PM.
Powered by vBulletin® Version 3.8.6. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.